Tutorial [AIO] PS4 Exploit Guide

  • Thread starter KiiWii
  • Start date
  • Views 2,468,639
  • Replies 17,280
  • Likes 172

DariusEvans

Well-Known Member
Member
Joined
Sep 26, 2007
Messages
134
Trophies
0
XP
1,175
Country
Canada
my friend asks if WD 2.5" Elements Portable 3TB is ok for PS4 games (speed, etc.).thanks for the reply

if its usb 3 yeah no prob, recomend formating via ps4 as extended storage

Max sorage space for ps4 is 8tb external (exept if its change whit update but dint see its changed for now (got 1 ps4 fat 5.05, 1 ps4 slim 6.72 and my pro on 7.51 and cant go over 8tb not recognised by ps4 on any on of the 3 if i dont put a 8 tb max partition)
 
Last edited by DariusEvans,

GeneX

Active Member
Newcomer
Joined
Apr 20, 2020
Messages
32
Trophies
0
Age
32
XP
293
Country
United Kingdom
One thing that I've noticed is that DUPLEX has been releasing updates for a lot of 6.72 games. As I'm new to the scene and I've read that if you don't mind the updates DUPLEX were fine, it looks like that they changed it at least.

Edit: Would be too much to expect then to release the latest (6.72) updates of old (5.05) games?
 
Last edited by GeneX,

DariusEvans

Well-Known Member
Member
Joined
Sep 26, 2007
Messages
134
Trophies
0
XP
1,175
Country
Canada
One thing that I've noticed is that DUPLEX has been releasing updates for a lot of 6.72 games. As I'm new to the scene and I've read that if you don't mind the updates DUPLEX were fine, it looks like that they changed it at least.

Edit: Would be too much to expect then to release the latest (6.72) updates of old (5.05) games?

for that you would need to be sure to have the duplex release or would not work. whit what i know they dont use the normal key so you could'nt repack the update
 

kumikochan

Well-Known Member
Member
Joined
Feb 4, 2015
Messages
3,753
Trophies
0
Age
34
Location
Tongeren
XP
3,311
Country
Belgium
When it comes to Backporting...does this only work on certain games? Such as games that work on 6.72 can be backported to work on 5.05 or could this work on games that require higher than 7.x firmware like Doom Eternal or Mortal Kombat Aftermath?
From what i've read all games up to 6.72 can now made fully playable on 5.05 firmware. Haven't seen anyone commenting so far a backported game not working. Would advise to do the work yourself seeing there's always assholes to pretend a game being a backported version and instead it being something else completely that bricks your ps4
 

GeneX

Active Member
Newcomer
Joined
Apr 20, 2020
Messages
32
Trophies
0
Age
32
XP
293
Country
United Kingdom
for that you would need to be sure to have the duplex release or would not work. whit what i know they dont use the normal key so you could'nt repack the update
That's weird, because I've seen some PRELUDE Updates nfos saying that it works with DUPLEX releases and vice-versa. But anyway, there is still some hope.
 

MikeNS

Well-Known Member
Member
Joined
Sep 10, 2019
Messages
105
Trophies
0
Age
41
XP
475
Country
United States
From what i've read all games up to 6.72 can now made fully playable on 5.05 firmware. Haven't seen anyone commenting so far a backported game not working. Would advise to do the work yourself seeing there's always assholes to pretend a game being a backported version and instead it being something else completely that bricks your ps4
Are all from 5.05 also working on the 6.72 JB system?
 

smf

Well-Known Member
Member
Joined
Feb 23, 2009
Messages
5,404
Trophies
1
XP
4,038
Country
United Kingdom
Possible. But no one is going to be looking for that. They're going to be directly targeting 7.02.

That isn't how web exploits are found, they look through webkit fixes and see if they can trigger them on ps4.
We happen to have a 6.72 one now, the next one isn't guaranteed to be 7.02. It could be earlier or later.
 
Last edited by smf,

kumikochan

Well-Known Member
Member
Joined
Feb 4, 2015
Messages
3,753
Trophies
0
Age
34
Location
Tongeren
XP
3,311
Country
Belgium
Are all from 5.05 also working on the 6.72 JB system?
Ofcourse they are seeing those have lower firmware requirements. But with scripts flare released we can now make all games up to 6.72 work by backporting it on systems still on 5.05 like Spiderman or Red dead redemption that needed a higher firmwares to run can now be played on 5.05 systems. Haven't seen an issue so far.
 

KiiWii

Editorial Team
OP
Editorial Team
Joined
Nov 17, 2008
Messages
13,273
Trophies
2
Website
defaultdnb.github.io
XP
16,654
Country
United Kingdom
I'm stealing this info posted by someone on dark site's discord.

Things isnt looking good as for a new webkit exploit, many things have been patched from 7.02 such as system calls, privileges and the ability for launchchain methods to be executed for code execution.

Yeah that’s no issue, 5.50 stubbed syscalls too,

As I said before in this thread: webkit is not the only method.
for that you would need to be sure to have the duplex release or would not work. whit what i know they dont use the normal key so you could'nt repack the update

Hmm, but someone could install and dump it decrypted for them.
 

night_hawk

Well-Known Member
Member
Joined
Dec 3, 2014
Messages
567
Trophies
0
XP
1,547
Country
Italy
Yeah that’s no issue, 5.50 stubbed syscalls too,

As I said before in this thread: webkit is not the only method.


Hmm, but someone could install and dump it decrypted for them.
uhm are we referring to the classic all zeros passkey to unpack them? of I remember correctly everyone use it even for updates, I remember remarried some of them. I don't remember which tool is needed atm to check passkey, if you tell me I can check
 

DariusEvans

Well-Known Member
Member
Joined
Sep 26, 2007
Messages
134
Trophies
0
XP
1,175
Country
Canada
Yeah that’s no issue, 5.50 stubbed syscalls too,

As I said before in this thread: webkit is not the only method.


Hmm, but someone could install and dump it decrypted for them.


true but if they have the duplex update donst it need the duplex 1.00 too? saw at a lots of place that duplex update could not be repack whit any other release
 

mUppenbart

Well-Known Member
Newcomer
Joined
Apr 17, 2014
Messages
67
Trophies
0
XP
844
Country
Sweden
I´m in no hurry rushing on board the hypetrain, but still very curious to try out the 6.72 exploit. I want to keep my settings, games and saves as they are today.

So the big question...

Update my 5.05 pro now or wait xx days for a more stable exploit?
 

Adam512

Well-Known Member
Member
Joined
Aug 10, 2018
Messages
193
Trophies
0
XP
290
Country
Czech Republic
I´m in no hurry rushing on board the hypetrain, but still very curious to try out the 6.72 exploit. I want to keep my settings, games and saves as they are today.

So the big question...

Update my 5.05 pro now or wait xx days for a more stable exploit?

Wait.. why you want update your ps4? 5.05 is OK for now
 

DariusEvans

Well-Known Member
Member
Joined
Sep 26, 2007
Messages
134
Trophies
0
XP
1,175
Country
Canada
I´m in no hurry rushing on board the hypetrain, but still very curious to try out the 6.72 exploit. I want to keep my settings, games and saves as they are today.

So the big question...

Update my 5.05 pro now or wait xx days for a more stable exploit?
like i said sooner i have 3 ps4, 1 5.05, 1 672 and 1 7.51, when i updated my 2nd one from 5.05 (used it for lan play) to 6.72 all game on external hdd (ps4 extended), save trophy name it was there and work so its you realy
 

Jayinem81

Well-Known Member
Member
Joined
Apr 19, 2020
Messages
958
Trophies
0
Age
40
XP
930
Country
United States
Yesterday I said I took 5 hours to remote package install Resident Evil 2 that's because I could only get the connection to work on my older laptop with no 5G and no ethernet. Today I got ethernet to work on my laptop that supports 5G, installed Red Dead 2 80 gb game in 32 minutes to my external hard drive.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    M @ MarioKid666: uwu wana rp?