1. KiiWii

    OP KiiWii Reporter
    Reviewer

    Joined:
    Nov 17, 2008
    Messages:
    12,454
    Country:
    United Kingdom
    Not really, I need more info before we rule this out as bullshit.
     
  2. KiiWii

    OP KiiWii Reporter
    Reviewer

    Joined:
    Nov 17, 2008
    Messages:
    12,454
    Country:
    United Kingdom
    Project Mira is now available!

    https://github.com/OpenOrbis/mira-project

    This is for 4.05-5.05 consoles only, and NO it WILL NOT let you play higher than 5.05 games (that requires keys, decryption and more).

    Hen is enabled by default, so let’s get checking it out!

    Mira is currently rated “unstable” and the current “stable” build is hosted on AlAzifs DNS (see the front page). Stable versions will be built and distributed as and when they are ready.

    I’m sure @Leeful and Myself will get around to making a customised solution too at some point, if it’s even required ;) For now just a DNS is required.

     
  3. LJAM96

    LJAM96 Member
    Newcomer

    Joined:
    Jun 12, 2018
    Messages:
    11
    Country:
    United Kingdom
    How does this differ from what we had previously
     
  4. D38845368

    D38845368 Newbie
    Newcomer

    Joined:
    Apr 8, 2020
    Messages:
    7
    Country:
    Canada
    howsat. i'm having an issue with psDLC. Ive used it a few times with a few games without issue, apart from the normal constraints.(by no means is that a critic). However for the past few days i have been unable to create packages, it would appear in the" fake_dlc_pkg" folder, hang than disappear. I've gone back and tried games that worked and nothing. ive downloaded dozens of dlcs for senran CUSA03235 and most worked fine. i.m running 5.05 exploit.

    Creating an image...
    0 20 40 60 80 100
    |____.____|____.____|____.____|____.____|____.____|
    =
    [Debug] 2020-05-11 08:56:10 Create image Process started.
    [Debug] (online check) THX to flat_z and cfwprophet for their custom patches
    [Warn] ( SocraticBliss & TheRadziu ) Hacked Version
    [Warn] (online check) Publishing Tools Version 3.38 may or may not be used for master submission. (Hacked Version)
    Format of the system file is not valid. (param.sfo, invalid file size)
    2020-05-11 08:56:24 Create image Process finished with error(s).

    amazing work, just wish i didn't mess it up with my copy and paste learning style. cheers


    please disregard this post question, one of two things happened, i did a windows update and turned off vpn.
     
    Last edited by D38845368, May 11, 2020
  5. KiiWii

    OP KiiWii Reporter
    Reviewer

    Joined:
    Nov 17, 2008
    Messages:
    12,454
    Country:
    United Kingdom
    Stability, plugins instead of payloads, OS level patching, full debugging for Homebrew, firmware agnostic.
     
    Soukai likes this.
  6. LJAM96

    LJAM96 Member
    Newcomer

    Joined:
    Jun 12, 2018
    Messages:
    11
    Country:
    United Kingdom
    Is this present on boot or will it be the same method of running a payload on every boot
     
  7. KiiWii

    OP KiiWii Reporter
    Reviewer

    Joined:
    Nov 17, 2008
    Messages:
    12,454
    Country:
    United Kingdom
    Same method currently, in future they hope to implement a boot level solution.
     
  8. KiiWii

    OP KiiWii Reporter
    Reviewer

    Joined:
    Nov 17, 2008
    Messages:
    12,454
    Country:
    United Kingdom
    034788DD-DD91-4AF7-BB82-F7D5A9DBA82E.png

    OOSDK BETA has been made available today, and thanks to the efforts of some big scene players, we can start producing fully legal homebrew (from start to finished pkg), without relying on any other tools.

    https://github.com/OpenOrbis/OpenOrbis-PS4-Toolchain

     
  9. Adam512

    Adam512 GBAtemp Regular
    Member

    Joined:
    Aug 10, 2018
    Messages:
    184
    Country:
    Czech Republic
    what about this picture?

    ------------

    I was expecting something else but otherwise a good job devs.
     
  10. KiiWii

    OP KiiWii Reporter
    Reviewer

    Joined:
    Nov 17, 2008
    Messages:
    12,454
    Country:
    United Kingdom
    That is when Mira is loaded, custom spoofs firmware version.
     
    Adam512 likes this.
  11. linuxares

    linuxares I'm not a generous god!
    Moderator

    Joined:
    Aug 5, 2007
    Messages:
    8,666
    Country:
    Sweden
    Hey Kii, does this mean I can edit my own saves? No need for the Wizard anymore?
     
  12. KiiWii

    OP KiiWii Reporter
    Reviewer

    Joined:
    Nov 17, 2008
    Messages:
    12,454
    Country:
    United Kingdom
    In the same way you can edit saves with savemounter. We need save keys (or ask Samu nicely) to decrypt before dumping, then share, edit, re-inject.
     
  13. Ceuse

    Ceuse GBAtemp Regular
    Member

    Joined:
    Jul 23, 2017
    Messages:
    134
    Country:
    Germany
    Backporting seems to be a thing now (?)
     
  14. KiiWii

    OP KiiWii Reporter
    Reviewer

    Joined:
    Nov 17, 2008
    Messages:
    12,454
    Country:
    United Kingdom
  15. linuxares

    linuxares I'm not a generous god!
    Moderator

    Joined:
    Aug 5, 2007
    Messages:
    8,666
    Country:
    Sweden
    Oh, I'm just very out of the loop with PS4 stuff.
     
    KiiWii likes this.
  16. Jack15_5

    Jack15_5 Newbie
    Newcomer

    Joined:
    May 8, 2020
    Messages:
    1
    Country:
    Bolivia
    I did not know where to comment on this error that I am sorry but I hope you can help me

    I get the following error on ps4 "CE-34878-0"
    It only appears to me when creating a PS2 game with the "orbis pub gen" program
    format my console and my pc and nothing
    a colleague passed me a game and it worked well

    the game that happened to me I was trying to create and I always had that error

    any help please
    or know the creators of the program to talk and look for a possible solution

    sorry for my english i made them with google translator
     
  17. titispace

    titispace Member
    Newcomer

    Joined:
    May 13, 2020
    Messages:
    13
    Country:
    United Kingdom
    Noob alert & I apologise in advance for not reading all the post as I'm sure it's been answered.

    I have a chance to purchase a PS4 5.05 firmware, I just want to know how easy to exploit it to play backups and as I understand games above 5.5XX can't be played and you can't ever play online i.e PSN etc.

    Thanks.
     
  18. Hayato213

    Hayato213 GBAtemp Guru
    Member

    Joined:
    Dec 26, 2015
    Messages:
    9,371
    Country:
    United States
    Exploiting is pretty easy, as the exploit ain't permanent, the homebrew enabler gains you access to the debug menu, normally available only in developer units, the debug menu allow you to install games in package format. The format for games in the scene is called FPKG short for Fake Package.

    Currently, you can only run game 5.05 and below, where the exploit just allows you to gain access to the debug menu to allow you to install FPKG games, games still rely on system firmware, so you can't run game requiring on higher firmware on 5.05.
     
    Last edited by Hayato213, May 15, 2020
  19. titispace

    titispace Member
    Newcomer

    Joined:
    May 13, 2020
    Messages:
    13
    Country:
    United Kingdom
    Thx m8 really appreciate it, so ideally you need two PS4 one for 5.05 fpkg's and one for newer original games as there's no exploit for higher firmware (well not yet) and play 5.05+games on 5.05 cfw?
     
    KiiWii likes this.
  20. KiiWii

    OP KiiWii Reporter
    Reviewer

    Joined:
    Nov 17, 2008
    Messages:
    12,454
    Country:
    United Kingdom
    this info is too vague, the error just means bad pkg. you need to re-follow instructions to create a pkg properly with all contents required.

    open up your colleagues pkg, examine it, compare to one you made that fails, see what the difference is.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Exploit, [AIO], Guide