AGS-101 inside a AGS-001?

Discussion in 'GBA - Hardware, Devices and Utilities' started by Shuttleu, May 11, 2014.

  1. Shuttleu
    OP

    Shuttleu Advanced Member

    Newcomer
    91
    28
    Sep 11, 2010
    Hi

    I have posted this question before and the only answer I have recieved was along the lines of "Because it won't work".

    Why can I not put a GBA AGS-101 screen (back-lit) inside a GBA AGS-001 (front-lit) console?

    The pinout on the screens are exactly the same.
    http://gbatemp.net/threads/gba-backlight-agb-001.328487/page-5#post-4384381

    On the GBA AGB-001 mod (with the AGS-101 screen) the screen can be interchanged with a AGS-001 or AGS-101 screen.
    http://gbatemp.net/threads/gba-backlight-agb-001.328487/page-17#post-4696786

    So why can I not put a AGS-101 screen in a AGS-001 console?
    What is stopping it from working?
     
  2. Joe88

    Joe88 [λ]

    Member
    11,650
    2,934
    Jan 6, 2008
    United States
    NYC
    You need the 101 mobo also
    There are a few extra pins in the 101 connector that the 001 doesnt have
    A 101 screen and mobo will fit inside a 001 shell fine though
     
  3. Jayro

    Jayro MediCat USB and Mini Windows 10 Developer

    Member
    GBAtemp Patron
    Jayro is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,139
    2,807
    Jul 23, 2012
    United States
    Octo Canyon
    I want to get a different shell color for my backlit Graphite-colored SP. Got any links to some SP shells?
     
  4. Shuttleu
    OP

    Shuttleu Advanced Member

    Newcomer
    91
    28
    Sep 11, 2010
    so would a conversion cable work?
     
  5. Cartmanuk

    Cartmanuk GBAtemp Advanced Fan

    Member
    707
    106
    Nov 20, 2010
    It needs a modded cable and new screen both of with I could sell to you:)
     
  6. Shuttleu
    OP

    Shuttleu Advanced Member

    Newcomer
    91
    28
    Sep 11, 2010
    Awesome, so it is possible

    I'll message you
     
  7. Cartmanuk

    Cartmanuk GBAtemp Advanced Fan

    Member
    707
    106
    Nov 20, 2010
    My latest AGS-001 to AGS-101 using Shuttleu's AGS-001 Mobo.

    Its works but it has a strange yellowing on screen? any ideas.