After switching to mplayer .62 videos fail to play

Discussion in 'Wii - Emulation and Homebrew' started by Cius, Jun 8, 2009.

  1. Cius

    Cius Member

    Jan 9, 2005
    I uninstalled ios202 and dvdx, then installed the new usb cios and dvdx. Now all movies refuse to play from my usb hdd. They are all stuck at analyzing stream. This never happened before with previous versions and the previous cios. I installed the new one so i could play on my emulators without having to uninstall/reinstall the cios every time. I've tried uninstalling ios202 and dvdx and leaving it like that and movies still will not load. Also i've tried both ports of my usb and i also get random code dumps while just file browsing. I have a seagate 250gb hdd. Can anyone help me with this issue?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice