After reading through all sticky forum threads, still feeling very lost trying to mod my new wii U.

Discussion in 'Wii U - Hacking & Backup Loaders' started by derf2o9, Jul 7, 2015.

  1. derf2o9
    OP

    derf2o9 Newbie

    Newcomer
    5
    0
    Jul 7, 2015
    United States
    So far I have a few things.
    1. Wii U (accidently updated to 5.4 but I can still return it and get lower version)
    2. I picked up tales of symphonia and a wii remote

    So far this has happened:
    Formatted SD card, put hackmii/tales of symphonia exploit onto SD card. Wii U was able to access said SD card, but no save file was on it.

    So, could this be because the WIi U is updated?
    I really plan on buyng a few WII U titles off the nintendo store. Is this still doable with a outdated version of the Wii U? Thank you
     
  2. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    Not 100% on ToS, but at some point, I believe you had to actually run the game once and save before copying the hacked saved on. (also verify region)

    You must be on the latest version to use the e-shop. No way around that at the moment.
     
  3. derf2o9
    OP

    derf2o9 Newbie

    Newcomer
    5
    0
    Jul 7, 2015
    United States
    Hey, thanks for the response. I will try that tmrw, hopefully it works
     
  4. TehCupcakes

    TehCupcakes GBAtemp Regular

    Member
    250
    141
    Apr 5, 2013
    United States
    I say don't bother trying to get a lower version right now. When the big exploits are finally released, they will either be compatible with the latest version or will get there shortly. Nintendo is unlikely to patch an exploit until it is released, because obviously they don't know about it. You may want to disable future updating, but the people working on the exploit(s) seem to be pretty confident that it won't be hard for them to find one for 5.4.0, once they're ready to release.