After Nintendo DSi Update to v 1.4.5,cartridge R4i v1.4(r4-v.com)don`t works.Help me please!

Discussion in 'NDS - Flashcarts and Accessories' started by Tailor, Aug 11, 2017.

  1. Tailor
    OP

    Tailor Newbie

    Newcomer
    1
    Aug 11, 2017
    Ukraine
    After Nintendo DSi Update to v 1.4.5,cartridge R4i v1.4(r4-v.com)don`t works(it shows error an error has occurred press and hold the power button to turn system off.
    [​IMG]
    CartRidge Site r4-v.com isn`t works.
    I don`t know how to downgrade Nintendo DSi.I tried to flash my cartridge but i don`t have fix for v 1.4.5 .
    Help me please!:sad::sad::sad:
     
  2. DinohScene

    DinohScene Feed Dino to the Sharks

    Moderator
    21
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Oct 11, 2011
    Antarctica
    Восторг
    You can't downgrade without hardware at this moment.
    You'll have to buy a DSi 1.4.5 compatible flashcard or wait until there's an exploit if you got flipnote studio installed
     
  3. Tailor
    OP

    Tailor Newbie

    Newcomer
    1
    Aug 11, 2017
    Ukraine
    I deleted Flipnote studio accindetally.
    I don`t have money to buy a new flashcard.
     
  4. DinohScene

    DinohScene Feed Dino to the Sharks

    Moderator
    21
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Oct 11, 2011
    Antarctica
    Восторг
    Have you copied it to the SD card?
    If yes, you can perhaps restore it, if not, you're pretty much out of luck until another DSiware exploit comes along.
     
  5. Tailor
    OP

    Tailor Newbie

    Newcomer
    1
    Aug 11, 2017
    Ukraine
    I can`t restore it.
     
  6. DinohScene

    DinohScene Feed Dino to the Sharks

    Moderator
    21
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Oct 11, 2011
    Antarctica
    Восторг
    Then you're out of luck.

    Waiting till there's another DSiware exploit is the next thing to do.
    Other then to hardmod or get a different flashcart.
     
  7. AL_16

    AL_16 GBAtemp Regular

    Member
    2
    Jun 13, 2017
    Ukraine
    We alredy told you in vk NDS public about your problem . Buy new card or hardmode....
     
  8. Tailor
    OP

    Tailor Newbie

    Newcomer
    1
    Aug 11, 2017
    Ukraine
    У меня нету денег.
    I don`t have money.
     
  9. Tailor
    OP

    Tailor Newbie

    Newcomer
    1
    Aug 11, 2017
    Ukraine
    I need to downgrade Nintendo DSi.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice