Hacking After installing some custom themes(lockscreen?), I can't boot to the main menu in atmosphere

GoldBanjo

Well-Known Member
OP
Newcomer
Joined
May 11, 2008
Messages
81
Trophies
0
Location
Southern New Hampshire of the
XP
376
Country
United States
I think i installed a corrupt theme or lockscreen. I removed the program I used for installing it (nxthemes installer latest version) and the themes off of the sd card via my pc but im still having problems. the logos for atmosphere pop up but then it goes to a black backlit screen. Also is there a theme that mimics the layout of the wii u? thanks in advance.
 
Last edited by GoldBanjo,

Hayato213

( -_・) ︻デ═一' * (/❛o❛)/ Professional Blackmailer
Member
Joined
Dec 26, 2015
Messages
11,696
Trophies
1
Location
Aionios
XP
6,939
Country
United States
I deleted that and im still getting a black screen after the nintendo switch logo after going to atmosphere. is there something installed on my nand now that I can't access?

Alright delete the whole atmosphere folder and get a fresh one from atmosphere github.
 

GoldBanjo

Well-Known Member
OP
Newcomer
Joined
May 11, 2008
Messages
81
Trophies
0
Location
Southern New Hampshire of the
XP
376
Country
United States
at this point it looks like I need to clear my SD and rehack my switch. bummer. I appriate the help though. If its not booting after replacing the folder then thats not good. ill of course keep my emuMMC folder and firmware folders so i can reupdate
 
Last edited by GoldBanjo,
General chit-chat
Help Users
    KenniesNewName @ KenniesNewName: Guess there was another shooting