Hacking After hitting 'Play' on WiiFlow, screen goes black and returns to Wii Menu.

Jaldon

Active Member
OP
Newcomer
Joined
Jan 3, 2016
Messages
28
Trophies
0
Age
29
XP
82
Country
Canada
I'm modding my Wii atm, everything is the latest version according to the complete guide.

My issue is that Wii games will show up in WiiFlow, and when I hit 'play' the screen goes black and then returns to the main menu.

I took the .iso, transferred it to my SD using Wii Backup Manager, and then plugged in my SD card. The filetype is WBFS.

Not sure what's going on, any guidance is much appreciated.

Also, my gamecube games are working perfectly with Nintendont. Is there a way I can view them in WiiFlow?
 

Jaldon

Active Member
OP
Newcomer
Joined
Jan 3, 2016
Messages
28
Trophies
0
Age
29
XP
82
Country
Canada
Thank you very much. I found information in some other posts with keywords from yours and was able to fix it.

For anyone in the future looking at this, here's what I did. I modded using the Complete Guide.

Here is the other post that helped me: https://gbatemp.net/threads/wiiflow-an-open-source-gui-usb-loader.204106/page-581#post-4555386

1. Go to WiiFlow from the Homebrew Channel
2. Press Start, go to settings.
3. Move to the second screen (right D-Pad)
4. Click 'Startup Settings' <--- This is where I got confused, I didn't know the name!
5. Set Force Load cIOS to ON
6. Set cIOS Revision to 250 <--- I installed v10 beta 53 to 249 and v10 beta52 to 250. Setting cIOS revision to 249 caused my system to crash or reload with significant graphical issues.
7. Enjoy!
 

ArchTheBryan

New Member
Newbie
Joined
Aug 28, 2020
Messages
1
Trophies
0
Age
27
XP
16
Country
United States
@godreborn

I am having an issue I'm modding my Wii, everything is the latest version according to the complete guide.
My issue is that Wii games will show up in USB GX Loader or WiiFlow, and when I hit 'play' the screen goes black and then returns to the main menu.

What am I doing wrong ?
 

jeannotte

Well-Known Member
Member
Joined
Jun 15, 2016
Messages
3,305
Trophies
1
Age
50
XP
2,874
Country
France
@godreborn

I am having an issue I'm modding my Wii, everything is the latest version according to the complete guide.
My issue is that Wii games will show up in USB GX Loader or WiiFlow, and when I hit 'play' the screen goes black and then returns to the main menu.

What am I doing wrong ?
Hello,

Can you post a syscheck report, by following this guide ==>https://gbatemp.net/threads/posting-a-system-check.300279/

What is your usb support ??

RECOMMEND ==> FAT 32 external hard drive

Usb keys, often do not work with wii (often black screen or does not start) <=== to avoid
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    HarvHouHacker @ HarvHouHacker: The tablet on-screen keyboard sucks; I keep mistyping.