1. Jaldon

    OP Jaldon Member
    Newcomer

    Joined:
    Jan 3, 2016
    Messages:
    28
    Country:
    Canada
    I'm modding my Wii atm, everything is the latest version according to the complete guide.

    My issue is that Wii games will show up in WiiFlow, and when I hit 'play' the screen goes black and then returns to the main menu.

    I took the .iso, transferred it to my SD using Wii Backup Manager, and then plugged in my SD card. The filetype is WBFS.

    Not sure what's going on, any guidance is much appreciated.

    Also, my gamecube games are working perfectly with Nintendont. Is there a way I can view them in WiiFlow?
     
  2. GreyWolf

    GreyWolf GBAtemp Guru
    Member

    Joined:
    Mar 2, 2015
    Messages:
    5,401
    Country:
    United States
    Set WiiFlow to force cIOS and set it to 249 or whatever one you have installed. Nintendon't uses stock IOS58, Wii games do not.
     
    466 and Jaldon like this.
  3. Jaldon

    OP Jaldon Member
    Newcomer

    Joined:
    Jan 3, 2016
    Messages:
    28
    Country:
    Canada
    Thank you very much. I found information in some other posts with keywords from yours and was able to fix it.

    For anyone in the future looking at this, here's what I did. I modded using the Complete Guide.

    Here is the other post that helped me: https://gbatemp.net/threads/wiiflow-an-open-source-gui-usb-loader.204106/page-581#post-4555386

    1. Go to WiiFlow from the Homebrew Channel
    2. Press Start, go to settings.
    3. Move to the second screen (right D-Pad)
    4. Click 'Startup Settings' <--- This is where I got confused, I didn't know the name!
    5. Set Force Load cIOS to ON
    6. Set cIOS Revision to 250 <--- I installed v10 beta 53 to 249 and v10 beta52 to 250. Setting cIOS revision to 249 caused my system to crash or reload with significant graphical issues.
    7. Enjoy!
     
  4. RandomRows

    RandomRows Member
    Newcomer

    Joined:
    Jun 14, 2019
    Messages:
    21
    Country:
    United States
    t h a n k
     
  5. FancyNintendoGamer567

    FancyNintendoGamer567 GBAtemp Maniac
    Member

    Joined:
    Feb 13, 2017
    Messages:
    1,000
    Country:
    United States
    @Jaldon Maybe because cIOS 249 has beta53...
     
  6. ItsDiego

    ItsDiego Newbie
    Newcomer

    Joined:
    Jun 30, 2020
    Messages:
    3
    Country:
    United States
    Help! I changed it to 250 and 249 and it returned to the home menu
     
    jeannotte likes this.
  7. jeannotte

    jeannotte GBAtemp Addict
    Member

    Joined:
    Jun 15, 2016
    Messages:
    2,352
    Country:
    France
  8. ItsDiego

    ItsDiego Newbie
    Newcomer

    Joined:
    Jun 30, 2020
    Messages:
    3
    Country:
    United States
    It did not work

    Plus I dont have windows



    SOMEONE HELP ME PLEASE I JUST WANNA PLAY SONIC COLORS!:nayps3::cry::gun::wacko::sad::ohnoes::angry::glare::wtf:
     
    Last edited by ItsDiego, Aug 10, 2020
  9. godreborn

    godreborn GBAtemp Legend
    Member

    Joined:
    Oct 10, 2009
    Messages:
    11,058
    Country:
    United States
    post syscheck by hacksden.
     
    alexander1970 likes this.
  10. ItsDiego

    ItsDiego Newbie
    Newcomer

    Joined:
    Jun 30, 2020
    Messages:
    3
    Country:
    United States

    What does that have to do with wiiflow or even the wii?
     
  11. godreborn

    godreborn GBAtemp Legend
    Member

    Joined:
    Oct 10, 2009
    Messages:
    11,058
    Country:
    United States
    a syscheck will tell what cios you have installed.
     
    alexander1970 likes this.
  12. ArchTheBryan

    ArchTheBryan Newbie
    Newcomer

    Joined:
    Aug 28, 2020
    Messages:
    1
    Country:
    United States
    @godreborn

    I am having an issue I'm modding my Wii, everything is the latest version according to the complete guide.
    My issue is that Wii games will show up in USB GX Loader or WiiFlow, and when I hit 'play' the screen goes black and then returns to the main menu.

    What am I doing wrong ?
     
  13. jeannotte

    jeannotte GBAtemp Addict
    Member

    Joined:
    Jun 15, 2016
    Messages:
    2,352
    Country:
    France
    Hello,

    Can you post a syscheck report, by following this guide ==>https://gbatemp.net/threads/posting-a-system-check.300279/

    What is your usb support ??

    RECOMMEND ==> FAT 32 external hard drive

    Usb keys, often do not work with wii (often black screen or does not start) <=== to avoid
     
    alexander1970 and godreborn like this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - hitting, WiiFlow, returns