After getting a new microsd card, transferring data from an old backup a9lh works DS games dont load

Discussion in '3DS - Flashcards & Custom Firmwares' started by duffmmann, Dec 19, 2016.

  1. duffmmann
    OP

    duffmmann GBAtemp Psycho!

    Member
    3,559
    1,426
    Mar 11, 2009
    United States
    Long story short, my old microsd card got corrupt somehow (not entirely sure how) so I had to get a new microsd card and I transferred an old backup I had, its missing a lot of games, but it works. Upon messing around with my new setup (by the way its a N3DS XL Luma 11.1) with the latest version of Luma, I found that all 3DS games load fine, as do GBA VC titles. However, upon booting official DS games, my DS flashcard, or DSiware titles, the 3DS goes to a black screen and then just shuts off. Does anyone know what I'm missing here? When I hold select on boot to see the Luma menu there is nothing about TWL_firm which I know is what needs to be patched for DS games to work, any idea what I'm missing here?
     
  2. squall14716

    squall14716 GBAtemp Maniac

    Member
    1,099
    615
    May 16, 2011
    United States
    You have a patched TWL_FIRM installed that Luma no longer supports. You need to get a fresh copy of it from 3DNUS. It's title ID for N3DS is 0004013820000102 and the version is 9936, according to https://www.3dbrew.org/wiki/Title_list

    Download a clean N3DS TWL_FIRM, install it with FBI. It should work fine after that.
     
  3. duffmmann
    OP

    duffmmann GBAtemp Psycho!

    Member
    3,559
    1,426
    Mar 11, 2009
    United States
    Awesome, thanks for this info, I'll try that and give this another go. Thanks again!
     
  4. Xiphiidae

    Xiphiidae [ˈzifɨˌdeɪ]

    Member
    2,047
    990
    Sep 13, 2009
    Australia
  5. duffmmann
    OP

    duffmmann GBAtemp Psycho!

    Member
    3,559
    1,426
    Mar 11, 2009
    United States
    Fantastic, using 3DNUS did the trick! thanks @squall14716