After downgrading your Wii what IOS should you have?

Discussion in 'Wii - Emulation and Homebrew' started by thevilman, Mar 17, 2009.

  1. thevilman
    OP

    Newcomer thevilman Member

    Joined:
    Sep 23, 2008
    Messages:
    45
    Country:
    Brazil
    Hey guys,

    I ended up downgrading my Wii from 3.4E to 3.2E 'couse I coudln't manage to make MadWorld work. I always quite proud when I played the first time Madworld. But when I tried playing Mario Kart it asked me to perform a System Update, of course I didn't. Why the hell in the world would I undo all my job. I just realize now I don't have some of the IOS required to play this and many other games and I wonder if anybody knew a list I could find the IOS I'm suppose to have. I'm not asking for links to IOS, I'm just asking what IOS I should have to play games up to now. Thanks in advance guys.

    [​IMG]
     
  2. madtamski

    Member madtamski GBAtemp Fan

    Joined:
    Oct 15, 2008
    Messages:
    404
    Location:
    Glasgow, Scotland, UK
    Country:
    United Kingdom
    Here's my setup for getting madworld and all my old games working...
    • CIOSCORP (v1) --- haven't tried v2 yet! (if things work, don't fuck around!)
    • Preloader (I suppose starfall will do too) --> Turn off Wii game updates.
    • CIOS IOS36 Rev. 8
    ...and for those who can't get some of the new games working, try them with softchip pointed to IOS249 [​IMG]
     
  3. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    For the most part, the updates in Mario Kart Wii are safe; it's a variant of 3.1. (There were slight changes to some of the 3.1 update partitions.) I'm not endorsing updating straight from the disc, though.

    Here's a list of IOSes found from a 3.2 web update courtesy of marcan and his wiimpersonator logs.

    IOS11 v10
    IOS12 v6
    IOS13 v10
    IOS15 v260
    IOS17 v512
    IOS20 v12
    IOS21 v517
    IOS30 v1040
    IOS31 v1040
    IOS33 v1040
    IOS34 v1039
    IOS35 v1040
    IOS36 v1042 (not mentioned, but it's needed for at least Brawl)
    IOS37 v2070

    Any lower version is all right to have. You could rip all of these files (except for IOS37) from your Mario Kart disc.
     
  4. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,351
    Location:
    Queensland
    Country:
    Australia
    mine still says 3.4e but everything works
     
  5. Rymel

    Newcomer Rymel Member

    Joined:
    Jun 30, 2008
    Messages:
    20
    Location:
    si:nyc
    Country:
    United States
    dialexio, is that every IOS required to run about everything on the wii? i had a 3.3U wii running backups and homebrew perfectly fine, but trying to use it yesterday yielded disc read error 349 on every backup i owned. i'm about to redo the entire system just so i 'know' what IOSes are on there just to be safe, and i'd like to know if that's a complete list. sorry if this has been asked, but i did a preliminary search and didn't find anything. thanks in advance
     
  6. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    Nintendo never put these on their update server until the October 23 update:

    IOS9 v516 (early games like Twilight Princess and WarioWare)
    IOS22 v772 (???)
    IOS28 v1288 (???)
    IOS38 (Animal Crossing)
    IOS51 (Wii Shop Channel)
    IOS53 (newer games like NFS: Undercover)
    IOS55 (newer games like NFS: Undercover)

    The versions given are the ones with the Trucha bug. Anything after IOS37 doesn't have the bug.
     

Share This Page