After Downgrade not able to launch Emunand9 Tool, Frankenfirmware?

Discussion in '3DS - Flashcards & Custom Firmwares' started by crazy_p, Sep 20, 2016.

  1. crazy_p
    OP

    crazy_p Advanced Member

    Newcomer
    68
    23
    Sep 3, 2016
    Switzerland
    Hi there,
    Today i got my New 3ds XL Fire Emblem Edition Console, the Firmware was 10.3.0-27 so i was following this Guide here: https://gbatemp.net/threads/easiest-way-to-downgrade-your-new-3ds-3ds-down-to-9-2.409037/ to downgrade.
    After the downgrade process i got a Black Screen that showed me hold down the Power Button to Reboot.
    I was able to load Homebrew Launcher trough Menuhax so i was trying to install Emunand and it fails every time so i was reading a little bit and found that Frankenfirmware Posts that told me to Update Back to 10.3.0.28 and downgrade again. So my problem is im not sure if that is my case i dont wanna brick my console by doing something wrong. So what can i do now? I hope someone can help me step by step.. Here are some informations that maybe help you:

    In the Menu Settings it shows me this:
    [​IMG]
    My Browser:
    [​IMG]
    Downgrade Check:
    [​IMG]

    Thanks for your answers!
     
  2. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,805
    2,163
    Jan 11, 2016
    Japan
    日本
    Don't use outdated videos, re-run the downgrade and try again.
     
  3. crazy_p
    OP

    crazy_p Advanced Member

    Newcomer
    68
    23
    Sep 3, 2016
    Switzerland
    lol how? this is my second 3ds on my first i did the same i downgraded it to 9.2 and was not able launch emund9 tool so i updated it back to 10.3 with yokay watch after the update i was not able to launch the browser or cubic Ninja... 1.1.2000 in setting wont help so i had no entry point to Homebrew Launcher.. Im sorry but i dont wanna end up the same way this time on my second console...
     
  4. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,805
    2,163
    Jan 11, 2016
    Japan
    日本
    Follow the guide in my sig~
     
  5. Glyptofane

    Glyptofane GBAtemp Advanced Fan

    Member
    540
    266
    Feb 12, 2009
    United States
    You don't need to upgrade first, just run the downgrade again from where you are now and it should finish.
     
  6. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,459
    5,931
    Apr 20, 2015
    United States
    Tigard, OR
  7. crazy_p
    OP

    crazy_p Advanced Member

    Newcomer
    68
    23
    Sep 3, 2016
    Switzerland
  8. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,459
    5,931
    Apr 20, 2015
    United States
    Tigard, OR
    you need to do all 3 parts, part 3 assumes you're currently on 2.1.