after bricking, all is working fine, but did i did all ok

Discussion in 'Wii - Hacking' started by edskal, Jan 17, 2010.

  1. edskal
    OP

    Newcomer edskal Newbie

    Joined:
    Jan 17, 2010
    Messages:
    2
    Country:
    United States
    My wii was working all fine (4.1U), and after while (applying most likely bad wad), I couldn’t execute channels from sd card menu, "failed to launch" msg.
    Being pressured (by my kids) to get certain channel up and running, I have applied ISO60patched.wad
    .
    Next I know, I bricked Wii, "the system files are corrupted" msg.

    After rebooting, holding reset, and launching Preloader, i realized that I couldnt launch homebrew (an error message, cant find title) in order to reinstall Preloader ("the last step").

    I have accessed settings in Preloader and changed System Menu IOS to IOS250 (from IOS 60).

    Now, everything is working, sc dard menu, other channels etc.....except Wii settings menu, I can’t access any of the settings (black screen, sound is on, obviously, IOS60 is bad), sometimes I can, every 5th try.

    Data management works all the time.


    Do I have to do anything else, i.e. reinstall Preloader, or run trucha bug again? or anything else?

    All suggestions are welcomed. Thanx



    --------my Wii---------
    Wii SM 4.1U
    ISO 250, 249, 38 rev16, (see below)
    Preloader v.2.9
    Wad manager 1.4
    Homebrew 1.0.06 on IOS61 v19.26

    IOS number "Trucha bug" "Flash access" "Boot2 access" "Usb2.0 IOS tree"
    IOS250 (ver 5535) Enabled Disabled Disabled Enabled
    IOS249 (ver 16) Enabled Disabled Disabled Enabled
    IOS61 (ver 4890) Disabled Disabled Disabled Disabled
    IOS60 (ver 6174) Disabled Disabled Disabled Disabled
    IOS55 (ver 5149) Disabled Disabled Disabled Disabled
    IOS53 (ver 5149) Disabled Disabled Disabled Disabled
    IOS38 (ver 3610) Disabled Disabled Disabled Disabled
    IOS37 (ver 3612) Disabled Disabled Disabled Disabled
    IOS36 (ver 3351) Enabled Disabled Disabled Disabled
    IOS35 (ver 3092) Disabled Disabled Disabled Disabled
    IOS34 (ver 3091) Disabled Disabled Disabled Disabled
    IOS33 (ver 2834) Disabled Disabled Disabled Disabled
    IOS31 (ver 3092) Disabled Disabled Disabled Disabled
    IOS28 (ver 1293) Disabled Disabled Disabled Disabled
    IOS22 (ver 780) Disabled Disabled Disabled Disabled
    IOS17 (ver 518) Disabled Disabled Disabled Disabled
    IOS14 (ver 263) Disabled Disabled Disabled Disabled
    IOS13 (ver 16) Disabled Disabled Disabled Disabled
     
  2. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Run the HBC and reinstall Preloader. Then set Preloader to use IOS60
     
  3. edskal
    OP

    Newcomer edskal Newbie

    Joined:
    Jan 17, 2010
    Messages:
    2
    Country:
    United States
    Thank you, now it works with IOS60. Wii settings menu works too. Thanx a lot.
     

Share This Page