after 11.8 update, homebrew apps and games are gone. And can't install ANY cias!

Discussion in '3DS - Homebrew Development and Emulators' started by MasterZoilus, Aug 2, 2018.

  1. MasterZoilus
    OP

    MasterZoilus Advanced Member

    Newcomer
    3
    Sep 10, 2014
    United States
    A customer i sold a modded 3ds to brought it back to me today to see if i could fix it. It had luma 9.0, a bunch of homebrew/apps, games, etc all running great on 11.6

    He then tried to update to 11.8 (he forgot you weren't supposed to) and keep in mind he never updated to 11.7.
    So after the update he got an error screen because this update breaks luma. He did a sysNAND restore using godmode 9 because after
    i installed everything (except games) i used Gm9 to do a sysnand back up. After that he was up and running , but still on 11.6
    however all homebrew apps, and games were gone!

    i put the boot.firm of the new 9.1 luma on sd card and 11.8 then showed on the next boot up.
    so GM9 still works, and i got into rosalina menu, to bring up FBI, then used it to install all all
    homebrew cias again... BUT no cias will install now, no games, no apps! actually the only one that
    installs is the DSP1 sound one and thats it.

    Did 11.8 do something that prevents cias from installing? I tried 2 different sd cards and that didnt work

    so im stumped. Any ideas?

    ...thanks

    UPDATE: figured it out. See a couple of posts below
     
    Last edited by MasterZoilus, Aug 2, 2018
  2. playswithsquirrels

    playswithsquirrels Newbie

    Newcomer
    1
    Aug 2, 2018
    United States
    I'm having the same issue. Homebrew, Luma, FBI are all up to date. Continuously relieving 'Wrong Title Key' when download finishes in Freeshop. FBI won't install CIAS either.
     
  3. jurai

    jurai GBAtemp Fan

    Member
    4
    Dec 23, 2005
    CIA install definitely works on 11.8 if properly hacked
     
  4. KuroGentei

    KuroGentei Advanced Member

    Newcomer
    3
    Jul 16, 2017
    Germany
    The backup probably contains no homebrew or CIA games.
    Of course, after the restoration, these are no longer present in the system.

    However, the 3DS recognizes that games / apps are still present on the SD card, so re-full installation is not possible.

    Install the ticket (.tik) of the respective app / game with FBI and / or Tikshop.
     
  5. Tigger

    Tigger GBAtemp Regular

    Member
    2
    Jun 14, 2018
    United Kingdom
    I'm om 11.8, just tried freeshop download/install, works fine
     
  6. MasterZoilus
    OP

    MasterZoilus Advanced Member

    Newcomer
    3
    Sep 10, 2014
    United States
    Alright figured it out!! thanks to @KuroGentei because his info helped alot!

    Something was up with the backup. Apparently the games and homebrews were on the card, but they were not installed at the time the back up was made.
    Since they were on the card the system saw them but the tickets i guess were not there, so you couldn't re install.

    1. You have to go into FBI via Rosalina menu, go to TITLES, and you will see your homebrew apps there, hit A to go into it and select Delete Title and Ticket
    Do this for ALL the homebrew apps giving you trouble.

    2. Then -- and this is IMPORTANT -- turn off the system, turn back on , then go through the Rosalina menu to get to FBI. Now install all the cias like fbi, luma updater...etc. and BAM they'll be installed!

    3. For the missing games to come back...FIRST make sure you have internet on... go into FBI, select title DB, then select and install TikShop
    Now launch the app ( remember must have internet on) it will download the json file and a bunch of tickets.. this takes a few minutes
    when downloading it will show 0% for like 2 or 3 minutes, be patient, when done , it will automatically launch eShop, just select Quit

    Done... your should see all your games populating as gifts back at home screen!

    If a certain game refuses to install or doesn't come back repeat step #1 and just look for the game and delete title and ticket. , You will just have to reinstall it after you've deleted that stuff. And
    don't forget to turn off the system after deleting those things before re-installing them
     
    Last edited by MasterZoilus, Aug 4, 2018
    MrEpicGamer and KuroGentei like this.
  7. flashmanx

    flashmanx Advanced Member

    Newcomer
    2
    Dec 11, 2010
    United States
    I. on 11.8 eveythi,g is running fine but FBI has been replaced with the health warning. howdo I get back to?
     
Loading...