Action Replay on European Wii?

Discussion in 'Wii - Hardware, Devices and Utilities' started by accolon, Dec 26, 2006.

  1. accolon
    OP

    accolon GBAtemp Regular

    Member
    206
    0
    Oct 29, 2003
    Gambia, The
    Today I tried to run the US version of Resident Evil 4 on my European Wii using Datels Freeloader, but it doesn't work. The Wii refuses to run the Freeloader disc, the same disc works perfectly on my PAL Gamecube.

    So I searched around the web, but I couldn't find a clear answer. According to Datels EU website, "if you have one of the later versions of Action Replay or FreeLoader for GameCube, you can use it on your Nintendo Wii when playing GameCube games."

    According to some other websites both Action Replay and Freeloader run on US Wiis only.

    My version of the Freeloader is already over two years old, so this might be the problem. Since I wanted to solder a GC/SD adapter anyway, buying a new Action Replay might be a solution -- but only if it works with my Wii.

    So, did anybody successfully run his GC Action Replay (and the included Freeloader) on a European Wii?
     
  2. Jax

    Jax Pip Pip Cheerioink!

    Member
    4,102
    241
    Jul 31, 2006
    L.A.V.
    My AR doesn't work on my Wii either! [​IMG]
     
  3. djgarf

    djgarf I Am A Raver

    Former Staff
    2,955
    32
    Oct 24, 2002
    England U.K.
    i have the latest gc action replay and it dont run on my european wii
    guess nintendo have blocked datel's custom binary loader on euro wii's
     
  4. jalaneme

    jalaneme Female Gamer

    Member
    6,248
    195
    Nov 27, 2006
    London
    all old version of AR for cube doesn't work on PAL wii consoles the same goes for the free loader datel are working on newer version that works on the wii, i have already ordered mine from datel directly [​IMG] but it won't be released for ages yet [​IMG]
     
  5. Scorpei

    Scorpei GBAtemp Maniac

    Member
    1,295
    2
    Aug 21, 2006
    Netherlands
    What I've heard is that version 1.4 and up (is there higher??) works, anything else doesn't [​IMG].
     
  6. djgarf

    djgarf I Am A Raver

    Former Staff
    2,955
    32
    Oct 24, 2002
    England U.K.
    that's the version i have and it dont work
     
  7. jalaneme

    jalaneme Female Gamer

    Member
    6,248
    195
    Nov 27, 2006
    London
    that is only for the USA wii consoles not the PAL wii consoles.