Action Replay DSi not running most homebrew

Discussion in 'Other Flashing Hardware & Software' started by EverCoo, Jun 20, 2014.

  1. EverCoo
    OP

    EverCoo Member

    Newcomer
    14
    1
    Jun 20, 2014
    United States
    Before you post to tell me to buy an actual flashcart because action replays suck at playing homebrew, I just want to know if this issue is fix-able, because I used to use the same action replay to play homebrew games a long time ago.

    So I got a new micro sd card, a Samsung 8 gb micro sdhc card, class 6 if that matters. Basically, I can't run any program that requires DLDI patching. I've tried lameboy, quakeds, nesds, dsdoom, and others. I've used all these in the past on the same action replay dsi. Lameboy was the only one that loaded up, although i couldn't load a ROM on it.

    The only homebrew I used that worked was Alien DS, but I'm guessing that was only because it didn't need to be DLDI patched.

    Is this an issue with my micro sd card, and if so, is there something i can do to get it working?

    Edit: I was using gmtf.dldi to patch all those.

    UPDATE: I just decided to get an R4i Gold 3ds, please delete this thread.