Acekard2i working on ofw 1.4.3

Discussion in 'Acekard' started by Thor1981, Jul 27, 2011.

Thread Status:
Not open for further replies.
  1. Thor1981
    OP

    Thor1981 Advanced Member

    Newcomer
    79
    0
    Oct 15, 2008
    After Nintendo launched its new Official Firmware 1.4.3 in which several did not work flashcards curiosity I achieved through a DS Lite and using the update file for version 1.4.3 acekard team I managed to run a acekard2i a DSi XL.

    [​IMG]

    Then I leave the download only have to unzip the files in the root of the micro SD and use it as usual in your OFW DSi 1.4.3 [/ b] and enjoy xD

    Download--- -snip-

    P.D : sorry for my bad English

    Discuss: -snip-
     
  2. kk9

    kk9 Newbie

    Newcomer
    7
    0
    May 31, 2008
    United States
    sound is good to me
    Thanks
     
  3. Talfuchre

    Talfuchre Member

    Newcomer
    36
    2
    May 22, 2011
    United States
    So - as I understand this - you download the loader from AKAOI - unzip it - and put the loader in the 'loader' folder of AKAOI 1.8.7.

    Is this the case?

    Has anyone else tried this loader addition? Did it work with Nintendo 1.4.3?

    TF
     
  4. Another World

    Another World Emulate the Planet!

    Former Staff
    10,498
    1,673
    Jan 3, 2008
    Colombia
    From Where???
    firstly i don't download files random people upload and post on gbatemp, nothing against the OP personally.

    i'm a bit lost at what he is trying to say. adding an updated akaio loader to akaio improves akaio compatibility with ds games. adding an updated akaio loader to akaio has nothing to do with making the acekard work on the v1.4.3 dsi firmware update.

    all the files you need to update to v1.4.3 can be safely downloaded off the acekard homepage.

    http://www.acekard.com/download.php#ak2
    http://www.acekard.com/download/ak2/ak2ifw...ds21_DSi143.zip

    please note that the hwid 44 cards can not be updated, yet. they use a different hardware design which is more troublesome to reflash. keep in mind that acekard never said their cards would be updatable. hwid 44 users should consider themselves lucky that they have used their card for this long.

    -another world
     
  5. Thor1981
    OP

    Thor1981 Advanced Member

    Newcomer
    79
    0
    Oct 15, 2008
    You must unzip these files in root folder in you miniSD, you don´t need any more files. This files works well on oficial firmware 1.4.3, this night I´m going to record a video [​IMG]
     
  6. Depravo

    Depravo KALSARIKÄNNIT

    Global Moderator
    GBAtemp Patron
    Depravo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,235
    3,474
    Oct 13, 2008
    Purgatory
    So this is for an Acekard clone?
     
  7. Buleste

    Buleste Old Fart

    Member
    852
    27
    Dec 19, 2010
    Just looked at you file. So you've made your own version of the AK2i firmware 1.4.3 update and released it after the official one? Why?

    And this has nothing to do with loaders as all you've done is include the latest official loader from 12/07/11 in your file.
     
  8. Thor1981
    OP

    Thor1981 Advanced Member

    Newcomer
    79
    0
    Oct 15, 2008
    Sorry, I was wrong, correct
     
  9. Buleste

    Buleste Old Fart

    Member
    852
    27
    Dec 19, 2010
    So it's for the AceKard 3 fake with www.acekard.cc on the front.
     
Thread Status:
Not open for further replies.