Acekard2i freezes only during DQIX quest

Discussion in 'Acekard' started by starstar, Jul 18, 2010.

  1. starstar
    OP

    starstar Newbie

    Newcomer
    6
    0
    Jul 16, 2010
    United States
    I'm playing the Xenom cracked version of Dragon Quest IX: Sentinels of the Starry Sky on an Acekard2i running 1.7.1. I've completed the game and have only had one instance of hanging (but it just so happens to be a major part of the game). Whenever I try to complete the quest Collapsus's Call (which gives you your first treasure map), the game freezes. There was a thread about this in the NDS section, but original poster just said it eventually worked. I've been trying for a while with no luck. Is there any other way to get around this problem?
     
  2. tk_saturn

    tk_saturn GBAtemp Psycho!

    Member
    3,327
    14
    Jan 26, 2010
    Why are so many people still using the cracked version when AKAIO 1.7.1 has fixes in for DQIX? So many threads along similar lines, and always using the cracked ROM.

    If the cracked version isn't working for you, you need to take it up with the people who cracked it.
     
  3. starstar
    OP

    starstar Newbie

    Newcomer
    6
    0
    Jul 16, 2010
    United States
    I was under the impression that the clean Bahamut version didn't work. If you are saying that it does, I'll give that a try. Thanks for the help.
     
  4. starstar
    OP

    starstar Newbie

    Newcomer
    6
    0
    Jul 16, 2010
    United States
    The game is freezing immediately when using the clean Bahamut version.
     
  5. mercenary96

    mercenary96 GBAtemp Regular

    Member
    105
    6
    May 30, 2008
    Gambia, The
    Berlin
    yes the clean version only works for people with a cyclo. you could try to send your savegame to somebody with a cyclo ds and let him get past the quest scene and send you back your save.
     
  6. twiztidsinz

    twiztidsinz Taiju Yamada Fan

    Member
    4,981
    6
    Dec 23, 2008
    United States
    Chances are you have the "original" AKAIO 1.7.1, in which Normmatt forgot to include the fixes for DQIX.
    He then re-uploaded a version of AKAIO 1.7.1 which included the fix.

    I'd say to just re-download it or just the updated loader and give it a shot.
     
  7. Hakoda

    Hakoda GBAtemp Addict

    Member
    2,133
    2
    Feb 2, 2008
    United States
    San Jose, CA
    Kay, yeh, no. With updated loaders like twiztidsinz said, it works perfectly.
     
  8. starstar
    OP

    starstar Newbie

    Newcomer
    6
    0
    Jul 16, 2010
    United States
    The new version of AKAIO has everything running smoothly. Thanks guys.
     
  9. Neptune

    Neptune GBAtemp Advanced Maniac

    Member
    1,587
    531
    Dec 7, 2003
    United States
    Internet
    1.7.1...also DS TWO supports it out of box.
     
  10. GreatCrippler

    GreatCrippler Greatness Fallen

    Member
    1,249
    151
    Mar 27, 2010
    United States
    And if you're using an R4 with 1.18, the cracked version so works. >.> Just saying.
     
  11. twiztidsinz

    twiztidsinz Taiju Yamada Fan

    Member
    4,981
    6
    Dec 23, 2008
    United States
    Why bother with 1.18 and a cracked version when Wood R4 1.11 runs the clean game just fine?