Acekard2 sav files not working with no$gba?!?!

Discussion in 'Acekard' started by Jigoku, Sep 13, 2009.

Sep 13, 2009
  1. Jigoku
    OP

    Newcomer Jigoku Newbie

    Joined:
    Sep 13, 2009
    Messages:
    6
    Country:
    United States
    Hey guys, for a few days now iv'e been try to get my Acekard2 .sav files to work with no$gba so that i may continue to play my nds roms on it without starting over. However no$gba refuses to read the sav files that my Acekard2 originally made, iv'e tried several things. Like changing the file ext to .sav rather than the usual .nds.sav , changing the emulation save backup option to flash 512 kb (the size my ak2 uses) and even opening the No$gba config file to change the file reading to uncompressed (many other forums recommened this) but still even after all that, it still wont read my sav files. Any help would be greatly appreciated. PS: im using No$Gba version 2.6a to do this
     
  2. elixirdream

    Member elixirdream GBAtemp Legend

    Joined:
    May 27, 2008
    Messages:
    10,007
    Location:
    6th Dimention
    Country:
    Malaysia
    shunyweb.info to covert your save from no$gba to ak2 [​IMG]
     
  3. Jigoku
    OP

    Newcomer Jigoku Newbie

    Joined:
    Sep 13, 2009
    Messages:
    6
    Country:
    United States
    Erm you sure about that? You said from no$gba to acekard2. I need my acekard2 saves to work with no$gba not the other way around
     
  4. Jigoku
    OP

    Newcomer Jigoku Newbie

    Joined:
    Sep 13, 2009
    Messages:
    6
    Country:
    United States
    Erm you sure about that? You said from no$gba to acekard2. I need my acekard2 saves to work with no$gba not the other way around
     
  5. Jigoku
    OP

    Newcomer Jigoku Newbie

    Joined:
    Sep 13, 2009
    Messages:
    6
    Country:
    United States
    Erm you sure about that? You said from no$gba to acekard2. I need my acekard2 saves to work with no$gba not the other way around
     
  6. Jigoku
    OP

    Newcomer Jigoku Newbie

    Joined:
    Sep 13, 2009
    Messages:
    6
    Country:
    United States
    ugh sorry guys, i have no idea why that triple posted >.
     
  7. elixirdream

    Member elixirdream GBAtemp Legend

    Joined:
    May 27, 2008
    Messages:
    10,007
    Location:
    6th Dimention
    Country:
    Malaysia
    read wrongly ! sorry about that then
    is even easier

    go to emulation setup
    change the NDS Cartridge Backup Media to AUTO
    change the extension of the file from .nds.sav to .sav

    make sure the save name is the same
    for instance
    ABCDEF.nds = ABCDEF.sav (case sensitive)

    place the save file into the battery folder of your no$gba
     
  8. Shuny

    Member Shuny I'm in yr forum, reading yr postz

    Joined:
    Nov 15, 2006
    Messages:
    1,019
    Location:
    Somewhere in the world
    Country:
    France
    Sometimes you may need to force the RAW format of no$gba (as Acekard2 format is the same format as RAW).

    Open your no$gba.ini, find the line SAV/SNA savetype (something close to that) and change "Compressed" to "RAW".

    Before doing that, you may need to start no$gba, click on option => save options and then you can modify your ini.

    Then put your acekard 2 file into the battery folder, make sure nds and sav name are the same then start the emulation : it should work.
     
  9. Jigoku
    OP

    Newcomer Jigoku Newbie

    Joined:
    Sep 13, 2009
    Messages:
    6
    Country:
    United States
    Thanks guys, iv'e tried all of your ideas, and it still isn't reading the save file, i have no idea what to do at this point [​IMG]
     

Share This Page