Acekard shows no text on menu, folders

Discussion in 'Acekard' started by nozila, May 11, 2010.

May 11, 2010
  1. nozila
    OP

    Newcomer nozila Member

    Joined:
    Feb 12, 2010
    Messages:
    30
    Country:
    Australia
    Hi all,

    I dont know what is wrong with my ackkard. It was working normally a few hours ago.
    When the NDS boots into the Acekard, you can see the microsd and slot2 box BUT when I click on the microsd directory, you can see the folders but there are no text. The start menu at the bottom left corner also has no text. When I touch it, there is no text but you can tell a setting is highlighted.

    Could it be a firmware brick? Im dumbfolded.

    BTW the top screen is perfectly fine, calendar and time both appear.

    Thanks in advance
     
  2. RupeeClock

    Member RupeeClock Colors 3D Snivy!

    Joined:
    May 15, 2008
    Messages:
    6,307
    Country:
    United Kingdom
    Maybe it's a skin error.
    Check the UI folder, and try installing some other skins.
    Try downloading some from Filetrip.net or acekard.com, or NDSthemes.com
    (Or maybe the Mudkip skin in my sig? lol.)
     
  3. nozila
    OP

    Newcomer nozila Member

    Joined:
    Feb 12, 2010
    Messages:
    30
    Country:
    Australia
    oh, that reminds me. Prior to this happening, I did change the theme to Zelda. But I will give what you said a go.
     
  4. jak larnak

    Member jak larnak GBAtemp Regular

    Joined:
    Jul 21, 2009
    Messages:
    188
    Location:
    Not so far
    Country:
    France
    I had the same problem few days ago.
    After checking I saw that the /font folder was missing in the /_aio folder.
    I have no idea how this happened but i fixed it by installing a fresh download of AKAIO.
     

Share This Page