1. starheroz

    OP starheroz Member
    Newcomer

    Joined:
    Oct 3, 2010
    Messages:
    13
    Country:
    United States
    I keep getting error when I tried to load my acekard 2i with my Dsi 1.4. After doing research in forum I found that you need either Ds lite or phat to flash the new firmware. I'm kinda screwed on that beside I do not have either of them. I do have however is another flash card that not acekard. The question is can I use that flash card to do it or I'm pretty much screw ?
     
  2. jurassicplayer

    jurassicplayer Completionist Themer
    Member

    Joined:
    Mar 7, 2009
    Messages:
    4,428
    Country:
    United States
    Even though you CAN use another flashcart to update an AK2i, you need a DSPhat or DSLite to do it.
     
  3. starheroz

    OP starheroz Member
    Newcomer

    Joined:
    Oct 3, 2010
    Messages:
    13
    Country:
    United States
    So you saying I'm screw without the Lite or Phat
     
  4. jurassicplayer

    jurassicplayer Completionist Themer
    Member

    Joined:
    Mar 7, 2009
    Messages:
    4,428
    Country:
    United States
    Yeah, that's pretty much what I'm saying.
     
  5. starheroz

    OP starheroz Member
    Newcomer

    Joined:
    Oct 3, 2010
    Messages:
    13
    Country:
    United States
    god damn it, one more question. The lite and phat can be in any firmware to flash the acekard ?
     
  6. Krestent

    Krestent What to post?
    Member

    Joined:
    Mar 31, 2009
    Messages:
    3,953
    Country:
    United States
    The lite and phat really only HAVE one firmware (essentially, not technically) it's not updateable, so any lite or phat will do.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Acekard,