AceKard 2i on Luma3DS/A9LH?

Discussion in '3DS - Flashcards & Custom Firmwares' started by gokkar, May 30, 2016.

  1. gokkar
    OP

    gokkar Newbie

    Newcomer
    4
    0
    May 30, 2016
    United States
    I've been having a bit of trouble finding out how to handle this for my particular setup. I have an O3dsXL with Arm9LoaderHax running the latest version of Luma CFW, and an AceKard 2i (labeled as 3DS compatible) with a totally fresh Micro SD card for it. I want to get the AceKard working on my system. I've seen threads about things like FlashCardTimeWarp and other similar methods, but I'm unsure about the best way of going about doing this with A9LH/Luma, especially with regard to where I want to be installing stuff (ReiNand/SysNand/EmuNand distinctions confuse me) If anyone can please give me instructions for how to proceed or link me to the appropriate resources I would appreciate it.
     
  2. epistaxis

    epistaxis Advanced Member

    Newcomer
    86
    8
    Aug 1, 2008
    United States
    Seigaku
    Last edited by epistaxis, May 30, 2016
  3. gokkar
    OP

    gokkar Newbie

    Newcomer
    4
    0
    May 30, 2016
    United States
    It's a friend's card, so I have no idea if the bootloader has been updated. How do I do that?
     
  4. epistaxis

    epistaxis Advanced Member

    Newcomer
    86
    8
    Aug 1, 2008
    United States
    Seigaku
    Assume that it's good to go and try loading up the system software I linked. Also, the acekard might have contact issues with the 3DS. Might take a few tries inserting and re-inserting the card to get it to show up in the 3DS main menu.
     
    sTo0z likes this.
  5. gokkar
    OP

    gokkar Newbie

    Newcomer
    4
    0
    May 30, 2016
    United States
    Being above SysNAND 4.3 won't be an issue?
     
  6. epistaxis

    epistaxis Advanced Member

    Newcomer
    86
    8
    Aug 1, 2008
    United States
    Seigaku
    It isn't an issue because Luma automatically patches the TWL firm (the software that plays DS games and blocks flashcards) to allow all 3DS compatible flashcards to be able to be played. If you have a flashcard that worked on ANY revision of the 3DS, it will work with Luma enabled. There are also ways to get non-3DS compatible DS flashcards played on the 3DS but that is beyond the scope of this thread.
     
  7. ZephyrAbyss

    ZephyrAbyss Newbie

    Newcomer
    6
    2
    Oct 27, 2015
    United States
    Pretty odd it isn't working for you since I have the same exact card and it works flawlessly with luma and a9hl.
     
  8. ut2k4master

    ut2k4master Lord Tourettes

    Member
    792
    345
    Feb 20, 2010
    Germany
    works fine for me too on a9lh/luma3ds without having to install anything else
     
  9. epistaxis

    epistaxis Advanced Member

    Newcomer
    86
    8
    Aug 1, 2008
    United States
    Seigaku
    I have a sneaking suspicion that he didn't load AKAIO and just dropped some roms onto the card.
     
    Quantumcat likes this.
  10. retrofan_k

    retrofan_k GBAtemp Advanced Maniac

    Member
    1,810
    1,105
    May 31, 2013
    Belarus
    Caves
    Sorry to jump in but was an original R4 Ds card supported at one time on the 3DS? I just found my old R4 that has the Wood firmware installed but it won't work on my a9lh/luma Jp n3ds. I get a black screen, which basically tells me to power of the system. Any ideas why?
     
  11. VaiCorunthians

    VaiCorunthians GBAtemp Fan

    Member
    457
    214
    Oct 7, 2014
    Brazil
  12. squee666

    squee666 Advanced Tech Pleb

    Member
    1,589
    891
    Sep 17, 2010
    Belfast
    same issues randomly works shows up as normal game now and again
     
  13. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,906
    5,053
    Mar 17, 2010
    Norway
    Alola
  14. retrofan_k

    retrofan_k GBAtemp Advanced Maniac

    Member
    1,810
    1,105
    May 31, 2013
    Belarus
    Caves
  15. squall14716

    squall14716 GBAtemp Maniac

    Member
    1,166
    669
    May 16, 2011
    United States
    My AK2i works perfectly fine on A9LH SysNAND 11.0 and Luma3DS.

    It should work perfectly fine so long as TWL_FIRM is patched, and Luma3DS patches it by default.
     
    Last edited by squall14716, May 31, 2016
  16. Bullseye

    Bullseye GBAtemp Regular

    Member
    287
    115
    Feb 22, 2016
    If your card was bricked because of updating console before updating Acekard 2i you might want to check this out: http://gbatemp.net/threads/unbricking-acekard-2i-w-3ds-and-a9lh-cfw.421745/

    I know your card is not bricked because it works with that app. Maybe this helps you using acekard 2i without needing TWL Slot 1 launcher.

    I have 2 Acekard 2i cards and both cards work without the need of that program.

     
    Last edited by Bullseye, May 31, 2016
  17. Makoto0729

    Makoto0729 GBAtemp Regular

    Member
    121
    4
    Jul 28, 2009
    United States
    Mine didn't work by default either, also on Luma. Not sure why. Maybe because it was a "new" 3DSXL? I'm on the newest Luma.

    Either way, I fixed it by using the 2 cia files from Gateway, the blue card fix and the other one. It worked after that. Maybe try that?
     
  18. synce

    synce だいこんちゃんのだいふぁん

    Member
    500
    35
    Nov 5, 2009
    United States
  19. sTo0z

    sTo0z GBAtemp Regular

    Member
    221
    169
    Nov 28, 2004
    United States
    USA
    This fixed it for me, was driving me crazy, rapidly popped it in and out several times and it showed up. Thank you!
     
  20. cactusjack901

    cactusjack901 Advanced Member

    Newcomer
    85
    5
    Feb 3, 2009
    United States
    Should work fine. My Acekard 2 (not an Acekard 2i) works perfectly in my N3DSXL with Luma 8.0