Acekard 2i on DSi XL 1.4.1

Discussion in 'Acekard' started by CorneleusG, Jan 4, 2011.

Jan 4, 2011

Acekard 2i on DSi XL 1.4.1 by CorneleusG at 4:04 AM (1,569 Views / 0 Likes) 1 replies

  1. CorneleusG

    Newcomer CorneleusG Newbie

    Jan 4, 2011
    United States
    I've been using my Acekard for nearly a year now, I first encountered the black error screen when Nintendo updated to 1.4. Quickly, that was remedied with the Danny Phantom update. Since then I haven't had a single problem and have gone on to using the AKAIO 1.8.1 firmware.

    Today though, I decided to go onto the DSiware channel, only to find there is ANOTHER update (1.4.1) Knowing that this was most likely another attempt to trump flashcard users I went and downloaded the NEW acekard update. I ran the file on a DS Lite system (2 times to be safe) with 100% completion each time. Feeling confident, I went and updated my DSi to 1.4.1.

    Now my card receives the black error screen when placed in my DSi XL and WILL NOT EVEN REGISTER in my DS lite (unless pressed down at awkward angles).
    I've tried loading, reloading, formatting, reformatting, the paper trick, HELL I've prayed a bit, all to no avail.

    If any others out there could help, or have fallen onto this problem as well... any advice would be welcome (even if the advice is to purchase a new card)
  2. Another World

    Former Staff Another World Emulate the Planet!

    Jan 3, 2008
    From Where???
    i would have suggested that you run the update again, as this problem first reads like a corrupted bootloader. however, you said it works in the ds lite if you press down on it then it is a contact issue. you might want to open the shell and try to play around with the placement of the pcb.

    don't try to relate the update and contact issues together. more probably you had issues when you put the ak2i in the ds lite for the update. the 2i can work perfectly and then for no reason develop a contact issue. i've had it personally happen or i would not have believed it myself.

    try putting it in the dsi and moving it around a bit. press down a tiny but, push on it lightly, etc. if you can get the icon to popup double check that its for the 1.4.1 update. if that works then you know the bootloader is fine and its a contact issue.

    good luck,
    -another world

Share This Page