Acekard 2i on 3DS 2.1.0.4u

Discussion in 'Acekard' started by mooyah, Jan 26, 2014.

  1. mooyah
    OP

    mooyah GBAtemp Regular

    Member
    186
    0
    Jun 27, 2007
    I recently got my hands on an older 3DS and thought I'd try my old Acecard 2i on it. I have a DS lite so I updated the Acekard with the latest firmware here http://www.acekard.com/download.php but it doesn't work - it does the "error has occurred" black screen. I'm waiting on a cart to update the 3DS to 4.x for some Gateway action but is there any reason why the Acekard doesn't work? All the helps and guides just say it should work on 4.3 and earlier but nothing specifically about 2.1.0.4. The 3DS home screen shows the Acekard as Pippa Funnell by Ubisoft if that helps. It still works with my DS lite too.

    edit: Weird.. I updated to 4.1 via a game and it still didn't work. Flashed the Acekard again with my DS lite and it works now.