Acekard 2i Not working on my nintendo Dsi but not on my ds

Discussion in 'Acekard' started by lohoz, Aug 24, 2009.

  1. lohoz
    OP

    lohoz Newbie

    Newcomer
    2
    0
    Aug 24, 2009
    Senegal
    hi guys,i recently bought an nintendo dsi on version 1.3U but later on (as i was new to nintendo dsi) upgraded to the latest version which is 1.4U.i later on found out that the acekard will not work as nintendo has patched up all the holes for the flash card.and since now that the team has released an patch to make the acekard to work with the 1.4u filmware,i would like to upgrade but when i put my acekard 2i into my nintendo ds lite,it does not boot up.ive checked if its original and it is,as the sticker wrote actel.here is the problem.
    1.when i put my acekard into my ds lite,it does not on,boot up.(shows a black screen)
    2.when i took out my acekard,the ds suddenly on,boot up.
    3.i could not even access the ds menu on my ds lite.
    4.the ds lite was bought 2 years ago
    5.i also dont know why but my ttds also doesnt work on it.but it boots up.but it could not detect the card.
    6.it works on my dsi as the dsi could detect the acekard.but cannot play games.
    7.ive checked with acekard and they said that the acekard is fully compatible with ds,dsi and ds lite.
    PLEASE HELP ME!!!!MANY THANKS!!!!!!MANY THANKS!!!!!!.
    MY DSI IS VERSION 1.4U.
     
  2. stanleyopar2000

    stanleyopar2000 The Official GBATEMP Thread Killer. No Mercy.

    Member
    3,969
    599
    Jun 22, 2007
    United States

    **facepalms**



    [From the video]

    IF YOUR DSi is ALREADY 1.4 YOU CAN DO EITHER 3 THINGS

    1. Get a Hold of a DSi at 1.3 or BELOW
    2. Get a Hold of a DS Lite or a NDS
    3. shout out loud defeat audibly

    thats it.
     
  3. zero383

    zero383 GBAtemp Advanced Fan

    Member
    649
    0
    Apr 4, 2009
    Canada
    Vancouver - #1 City in Canada
    The OP said his card does not work on the DSLite so he can't do the update.
     
  4. stanleyopar2000

    stanleyopar2000 The Official GBATEMP Thread Killer. No Mercy.

    Member
    3,969
    599
    Jun 22, 2007
    United States
    well this says one thing.

    ITS A FAKE.

    and your screwed X_X
     
  5. Tokiopop

    Tokiopop Caffeine fiend

    Member
    1,833
    169
    Apr 14, 2009
    UK
    God damn. Both your posts on this thread have both been useless since he cannot use his DSL to update. If it was working on your DSi on 1.3, what you need to do is try find a DSi on 1.3 to do the update, or try another DSL or DS Phat. Might just be a connection problem...
     
  6. lohoz
    OP

    lohoz Newbie

    Newcomer
    2
    0
    Aug 24, 2009
    Senegal
    yup....hey thanks guys,i think i found the solution to the problem,my ds lite has an pin in the ds slot that was broken,thats why it doesnt work,cross fingers that my acekard can work on my friends ds lite.....