Acekard 2i not working on 1.4.1 DSi.

Discussion in 'Acekard' started by PKGTR, Mar 15, 2011.

Mar 15, 2011
  1. PKGTR
    OP

    Newcomer PKGTR Newbie

    Joined:
    Mar 21, 2010
    Messages:
    3
    Country:
    United States
    Well, I've tried everything I could imagine, my Acekard 2i refuses to work with my 1.4.1 DSi. It just continues to tell me to insert game into game slot. I've tried unbricking it with the 1.4.1 updater on a DS and DSL using the DSL updater. I've tried upgrading it again. I've done the paper trick and the freezer trick, still nothing. Tried upgrading it with 1.8.1, 1.8.6, and some other older firmware. SD card was always formatted with the Panasonic SD Formatter. 3.0. It works absolutely fine with my DS and DSL and my 1.4.1 DSi runs my EZ Flash Vi fine. It has never worked with my DSi if that helps. I know it's real because it runs 1.8.6a on my other DS.

    I'll be amazed if you guys can find out what is wrong. It's stumped me for the past week.
     

Share This Page