AceKard 2i no longer loading from a PQI MicroSD Card!?

Discussion in 'Acekard' started by og1502, Dec 26, 2009.

  1. og1502
    OP

    Newcomer og1502 Newbie

    Joined:
    Dec 26, 2009
    Messages:
    8
    Country:
    United States
    So my little brother got a DSi with firmware version 1.4 for Christmas. I bought an AceKard 2i from DealXtreme. When I received the AK2i I determined that I needed to use a DS Lite to upgrade the AK2i in order for it to be compatible with his 1.4 fw DSi. I obtained a DS Lite, copied AKAIO 1.5 to a 2GB PQI MicroSD card as well as the DSL and DSI files to update the AceKard, inserted the microsd card to the AK2i, inserted the AK2i to the DSL Lite, loaded the AceKard, got to the AKAIO menu, selected the DSI update file, I got to the black screen telling me that the process could potentially harm my AceKard and to press Start to begin or any other key to quit; because there was a GBA game inserted to the bottom of the DS Lite, I decide to press A to not commence the process so that I could remove the GBA cartridge and run the update without it inserted later, after pressing A I was told that the update process did not begin and to reboot the ds lite. At that point I turned it off using the switch on the right side, removed the GBA cartrige, and turned the ds lite on, I got a message like "system file is missing" upon boot, I then tuned it off again and turned it back on. This time the DS Lite got to it's menu, I pressed A on the AceKard icon, and the ds lite froze on the "loading" screen. I then turned the ds lite off. I decided to format the MicroSD card and copy the AKAIO files and update files to the MicroSD all over again, figuring something must have gotten corrupted. With the newly copied files in the MicroSD card I inserted the AK2i into the DS Lite and again the ds froze at the "Loading" screen after I selected AceKard from the DS menu... I formatted again, this time I copied original firmware and again, I got stuck at the "Loading" screen. I decided to try the process on a 4GB Sandisk MicroSD using original firmware from the get go and the AceKard Menu loaded this time, and I ran the AceKard update successfully.

    I confirm that the AceKard now works on my bro's DSi but the problem is that my 2GB PQI MicroSD no longer is able to load official firmware or AKAIO... I've only tried original fw on the 4GB Sandisk, for fear of AKAIO 1.5 somehow causing damage to my microsd card. The PQI microsd works with every other piece of hardware I own though. I've formatted it countless times using both the Windows format utility and the Panasonic one in both FAT(16) and FAT32 to no avail of it working in conjunction with the AceKard...

    So does anyone have an idea why my Acekard 2i will no longer load from my PQI 2GB MicroSD card???
     
  2. Matthew

    Member Matthew GBAtemp Advanced Fan

    Joined:
    Dec 8, 2009
    Messages:
    508
    Location:
    Hampshire
    Country:
    United Kingdom
    I have a simalar problem with another flash cart. My R4 clone http://www.r4i-sdhc.com works with it but when I put it in my Iplayer it freezes.

    However when I try an 8gb scandisk class 2 it works perfectly. Solution: Get a good quality scandisk as I can today.

    EDITFound this:

    Please go to the site below:
    http://www.sdcard.org/Downloads.aspx
    Please try to download the software sdfv2000.exe (for windows only) and the manual for your reference.

    Install the sdfv2000.exe in your computer, then insert the card into the card reader (if you do not have reader, you can try to connect your device to the computer with USB cable) and then run it:

    a. Check the drive letter and also the size and make sure it is the correct card.
    b. Click Option:
    Format Type: Full Erase ON
    Format Size Adjustment: ON
    c. Click OK, then click Format. Wait until it finish.
    d. You will be prompted to remove the card after it finish. Then go ahead and insert it in your (camera/pda/camcorder etc) and see.
     
  3. frdv

    Newcomer frdv Member

    Joined:
    Dec 19, 2009
    Messages:
    12
    Country:
    Brazil
  4. og1502
    OP

    Newcomer og1502 Newbie

    Joined:
    Dec 26, 2009
    Messages:
    8
    Country:
    United States
    matthew123: I already tried that. Like I said, the MicroSD card works perfectly with other devices. The problem is that it doesn't function with my AK2i.

    frdv: I tried that too. Still didn't load.

    I noticed that if I try try booting the AK2i from the DSi menu, without a microsd card in flash kart, I see it gets stuck in "Loading" screen just like when I do have the microsd card inserted. So for some reason the flash kart is not reading the card or something to that effect...
     
  5. og1502
    OP

    Newcomer og1502 Newbie

    Joined:
    Dec 26, 2009
    Messages:
    8
    Country:
    United States
    Any other suggestions?
     
  6. og1502
    OP

    Newcomer og1502 Newbie

    Joined:
    Dec 26, 2009
    Messages:
    8
    Country:
    United States
    I figured a detailed description of the problem and the actions leading up to it would bring about a slew of suggestions--apparently all it has done is deter people from reading about my issue... [​IMG]
     
  7. TrolleyDave

    Former Staff TrolleyDave Philosolosophising

    Joined:
    Jan 1, 2007
    Messages:
    7,762
    Location:
    Wales, UK
    Country:
    United Kingdom
    The fact that it works with another microsd card is a bit odd. The only thing I can think of is that there's somehow bad contact between the PQI and the microsd reader in the AK2i. Have you tried cleaning the contacts on the PQI?
     
  8. og1502
    OP

    Newcomer og1502 Newbie

    Joined:
    Dec 26, 2009
    Messages:
    8
    Country:
    United States
    TrolleyDave: I have tried rubbing the contacts with my cotton shirt but I haven't resorted to other measures because the contacts look clean.

    I have pondered the possibility that the contacts on the cards are not making contact with each other so I've tried making the PQI card a bit thicker but it hasn't worked.

    What is extremely weird is that it worked the very first time I ever used it with the AK2i. And again, the PQI works with every other device...
     
  9. og1502
    OP

    Newcomer og1502 Newbie

    Joined:
    Dec 26, 2009
    Messages:
    8
    Country:
    United States
    Seriously, no other ideas!?
     
  10. TrolleyDave

    Former Staff TrolleyDave Philosolosophising

    Joined:
    Jan 1, 2007
    Messages:
    7,762
    Location:
    Wales, UK
    Country:
    United Kingdom
    No mate, none. I've not heard of any cards being incompatible with the AK2, and as you said it was working before. The only thing I can suggest now is swapping it for another microsd card that you know works. Someone else might be able to help though.
     
  11. og1502
    OP

    Newcomer og1502 Newbie

    Joined:
    Dec 26, 2009
    Messages:
    8
    Country:
    United States
    Yeah, that's what I'll have to do. Thanks for replying to the thread.
     
  12. og1502
    OP

    Newcomer og1502 Newbie

    Joined:
    Dec 26, 2009
    Messages:
    8
    Country:
    United States
    I just bought another Acekard 2i and the PQI MicroSD card does not work with it either... I guess it's the PQI card...
     

Share This Page