Acekard 2i from ShopTemp with flashing service

Discussion in 'Acekard' started by AC/DS, Oct 1, 2010.

  1. AC/DS
    OP

    AC/DS GBAtemp Regular

    Member
    173
    0
    Nov 20, 2008
    This is horrible, being out of a DS scene for a while, I bought a DSi not knowing there was a wicked update from Nintendo waiting for me...
    I just wanted to try the thing so I connected to the DSiWare Store and it said it needed to update... so I let it.
    BANG! now I'm reading on this site the update to 1.4.1 disables the Acekard, which I incidentally ordered from ShopTemp about 3 days ago.
    Do you guys think the Acekard will have the latest patch allowing it to work on the fw 1.4.1?
    I did order the "premium flashing service" with it but I'm not sure if they at ShopTemp assume anybody would be as silly as me and update their DSi to 1.4.1 not knowing what it does.
    Perhaps they only do the previous update (?), in which case I'm screwed cause I don't have anybody with a DS Lite near me.
    Thanks for any input.
     
  2. koji2009

    koji2009 GBAtemp Maniac

    Member
    1,193
    32
    Mar 13, 2009
    United States
    None of us can be sure it's been updated for day 1... that said, if you have access to a regular DS or non-updated DSi (either an old DS, or a friend) you can update the firmware yourself. Only takes a minute at most then you're all set.
     
  3. twiztidsinz

    twiztidsinz Taiju Yamada Fan

    Member
    4,981
    6
    Dec 23, 2008
    United States
    It should be 1.4.1 ready.
    1.4.1 is a few weeks old, and I think they were doing 1.4.1 a few days after it came out (when the AK2i version was released).
     
  4. Clookster

    Clookster Your Clookster

    Banned
    710
    0
    Aug 20, 2009
    Swaziland
    Suisse Romande
    I ordered my Acekard 2.1 five days after the 1.4.1 fix got released, received it a few days ago and it already had the 1.4.1 fix. So don't worry, oder it! [​IMG]
     
  5. twiztidsinz

    twiztidsinz Taiju Yamada Fan

    Member
    4,981
    6
    Dec 23, 2008
    United States
    By 2.1 do you mean 2i?

    AceKard 2.1 cannot run on DSi so would have no use for the 1.4.x update.