AceKard 2i DSi - Autostart ON/OFF

Discussion in 'Acekard' started by Klemzo, Jul 10, 2009.

Jul 10, 2009
  1. Klemzo
    OP

    Newcomer Klemzo Advanced Member

    Joined:
    Jun 18, 2009
    Messages:
    55
    Country:
    United States
    I have somehow managed to make it somehow that when I start my AceKard 2i the game starts automaticly. So its says loading... then black screen the again loading don't turn off then game starts. I can't even come to menu to play other games!

    How can I turn this off? How can I cancel this? Now I can't do anything [​IMG]

    Thank you for your help in advance [​IMG]
     
  2. anaxs

    Member anaxs got milk, got candy

    Joined:
    Mar 23, 2009
    Messages:
    2,208
    Location:
    your moms jeans pocket
    Country:
    Canada
    when ur starting it up just hold B

    if that doesn't work then take every thing out of the micro sd and then format ur card
    download a new firmware and then put ur games in and try
    this shall work
    if not than dont put any games in it and see wat happes
     
  3. Sephi

    Member Sephi fool

    Joined:
    Jan 21, 2008
    Messages:
    1,850
    Location:
    Rhode Island
    Country:
    United States
    anaxs is right, you just have to hold down the B button. then you can disable autorun from system options.
     
  4. wrettcaughn

    Member wrettcaughn Misunderstood Moral Elitist

    Joined:
    Mar 14, 2009
    Messages:
    3,785
    Country:
    United States
    Hold B at startup.

    When you see your menu, press start and go down to System Options.

    Press R three times and you will see the Default Patch Options menu

    Go down to Autorun and disable it.

    Press A to save.

    You should be good to go.
     

Share This Page