Acekard 2i DSi 1.4.1 firmware fix

Discussion in 'GBAtemp & Scene News' started by shaunj66, Sep 12, 2010.

Thread Status:
Not open for further replies.
Sep 12, 2010
  1. shaunj66

    Administrator shaunj66 Administrator

    Oct 24, 2002
    South England
    United Kingdom

    Looks like the Acekard team have woken up! The team have today released their much anticipated DSi firmware 1.4.1 workaround fix.

    To use this patch you will need to load it using a regular Nintendo DS, DS Lite or DSi with firmware 1.4x or lower.

    Simply run the appropriate file from the archive hosted on FileTrip below, eg. DSL.nds if you're running the update on a Nintendo DS or DS Lite or DSi.nds for if you're running it on a Nintendo DSi 1.4x or lower.

    Carefully follow the onscreen instructions and within minutes your Acekard 2i will be 1.4.1 compatible thanks to 'Alex Rider'.

    [​IMG] Download
    [​IMG] Discuss

    Thanks to Marsou77 for the news.
Thread Status:
Not open for further replies.

Share This Page