Acekard 2i - Does not read icon/Freezes on DSL and DS original

Discussion in 'Acekard' started by Changstalicious, Jan 24, 2010.

  1. Changstalicious
    OP

    Changstalicious Member

    Newcomer
    35
    0
    Aug 20, 2007
    Canada
    Hi, I bought an Acekard2i off consolesource. I messaged them 2 weeks ago and I've decided FUCK them, they aren't helping for shit.

    When I put it in DSi its like theres nothing inside, when i put in DSL/DS it freezes at DS boot screen (Exactly like this http://www.youtube.com/watch?v=BFdiwr2h35g ). No it is not my microSD, I can put the microSD in my OTHER acekard2i and it works perfectly. Yes it has 1.4 fix if you guys are wondering.

    Does anyone know Acekard's official contact information or website I can go to for help?
     
  2. lob4k

    lob4k Newbie

    Newcomer
    6
    0
    Jun 9, 2006
    Indonesia
    try to go to their website? search with google its very easy
     
  3. lukands

    lukands I took the little bus here

    Member
    522
    32
    Mar 27, 2009
    Your mamas house
    WOW........Their website is on the cart.
    Have you even tried google, its the very first find when you search "acekard"
     
  4. Dark^'^Knigh

    Dark^'^Knigh GBAtemp Maniac

    Member
    1,043
    5
    Apr 25, 2007
    Paradise
    Not only that, the Youtube link has the AK website in the description....geez!! Is that what a briced AK2i looks like?....I've never seen one. Thought I read somewhere the 1.4 DSL Fix can "un-brick" the AK2i.
     
  5. Cheeze_Pantz

    Cheeze_Pantz Newbie

    Newcomer
    8
    0
    Jan 24, 2010
    United States
    Just to let you all know, Acekard's support e-mail is DEAD. I've sent them a couple of e-mails in the past, but I haven't received a single reply.
     
  6. Changstalicious
    OP

    Changstalicious Member

    Newcomer
    35
    0
    Aug 20, 2007
    Canada
    You guys do know there are a TON of Acekard fake sites on google. I have NO idea which one is real.