Acekard 2i and new Mario Dsi xl bundle.

Discussion in 'Acekard' started by OOHMEPLUMS, Dec 4, 2010.

Dec 4, 2010
  1. OOHMEPLUMS
    OP

    Newcomer OOHMEPLUMS Member

    Joined:
    Sep 12, 2009
    Messages:
    11
    Country:
    United Kingdom
    Sorry if this has been answered a thousand times but, I'm thinking of buying the new Mario/DSI XL bundle and wanted to confirm that the latest version (1.8 Akaio firmware) Acekard 2i will work. I don't need help with Akaio and already have a working card (1.8 updated) on an older Dsi xl just don't want to buy either if not compatible (I also know that I can get flashed 1.8 from shoptemp).
     
  2. manu-m3

    Member manu-m3 GBAtemp Regular

    Joined:
    Aug 25, 2009
    Messages:
    159
    Country:
    Germany
    Yeah of course it works!
     
  3. OOHMEPLUMS
    OP

    Newcomer OOHMEPLUMS Member

    Joined:
    Sep 12, 2009
    Messages:
    11
    Country:
    United Kingdom
    Better safe than sorry! cheers.
     
  4. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Woah woah woah.

    The cart itself needs to be updated to bypass the 1.4 and 1.4.1 updates.

    THIS IS SEPARATE FROM AKAIO!
     
  5. twiztidsinz

    Member twiztidsinz Taiju Yamada Fan

    Joined:
    Dec 23, 2008
    Messages:
    4,981
    Country:
    United States
    If you have a cart+DSi that already works, you'll be all set.
    But make sure you update the carts to 1.4.1 firmware BEFORE the DSi to 1.4.1!
     
  6. OOHMEPLUMS
    OP

    Newcomer OOHMEPLUMS Member

    Joined:
    Sep 12, 2009
    Messages:
    11
    Country:
    United Kingdom
    Thanks again better to wait for an answer than to dive in.
     

Share This Page