Acekard 2i and 3DS 4.4.07u

Discussion in 'Acekard' started by XL4Y3R, Feb 25, 2017.

  1. XL4Y3R
    OP

    XL4Y3R Member

    Newcomer
    25
    3
    Dec 30, 2013
    Brazil
    Hi guys,

    my wife update my 3ds for 4.4.07 (dont know what cartridge used) and now the acekard dont work anymore, have any method for this work again?

    Thanks
     


  2. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,867
    5,018
    Mar 17, 2010
    Norway
    Alola
    Install Luma3DS and it should work.
     
    GilgameshArcher and XL4Y3R like this.
  3. XL4Y3R
    OP

    XL4Y3R Member

    Newcomer
    25
    3
    Dec 30, 2013
    Brazil
    Thank you

    I dont know what is Luma3DS, but i'll search!
     
  4. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,867
    5,018
    Mar 17, 2010
    Norway
    Alola
    Do you have CFW now?
    Follow this guide: http://3ds.guide/
     
    XL4Y3R likes this.
  5. XL4Y3R
    OP

    XL4Y3R Member

    Newcomer
    25
    3
    Dec 30, 2013
    Brazil
    I have rxtools working and running on a emunand (is that u ask?)
     
  6. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,867
    5,018
    Mar 17, 2010
    Norway
    Alola
    rxTools is outdated.
    Follow that guide, it will get you up to date.
     
    GilgameshArcher likes this.
  7. XL4Y3R
    OP

    XL4Y3R Member

    Newcomer
    25
    3
    Dec 30, 2013
    Brazil
    In the guide says I need a DS flashcard that works, but my acekard 2i dont works anymore o.o



    • DS flashcard that works on your 3DS version
    • The latest release of Decrypt9WIP
    Instructions
    1. Create a folder named files9 on the root of your SD card if it does not already exist
    2. Copy Launcher.dat and Decrypt9WIP.dat from the Decrypt9WIP .zip to the root of your SD card
    3. Reinsert your SD card into your 3DS
    4. Put Decrypt9.nds from the Decrypt9 .zip on your DS flashcard
    5. Start your DS flashcard from your 3DS
     
  8. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,867
    5,018
    Mar 17, 2010
    Norway
    Alola
    Not if you use the browser method.
     
    XL4Y3R likes this.
  9. XL4Y3R
    OP

    XL4Y3R Member

    Newcomer
    25
    3
    Dec 30, 2013
    Brazil
    i'm so dumb -.-'

    i'll try, thx :D
     
  10. XL4Y3R
    OP

    XL4Y3R Member

    Newcomer
    25
    3
    Dec 30, 2013
    Brazil
    I'm trying but its says an erro has ocorred and close browser...

    I try this, but with sucess, any help?

    A browser based exploit is not working
    Browser based exploits (such as browserhax or 2xrsa) are often unstable and crash frequently, but they can sometimes be fixed by doing the following steps

    1. Open the browser, then open the browser settings
    2. Scroll to the bottom and Initialize Savedata (it also may be called Clear All Save Data)
    3. Try the exploit again
     
  11. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,867
    5,018
    Mar 17, 2010
    Norway
    Alola
    Keep trying. Make sure you have all the required files in the correct location on the SD card.
     
    XL4Y3R likes this.
  12. XL4Y3R
    OP

    XL4Y3R Member

    Newcomer
    25
    3
    Dec 30, 2013
    Brazil
    Works!!! I'm downloading ctrtransfer now....

    Thanks ^^
     
  13. XL4Y3R
    OP

    XL4Y3R Member

    Newcomer
    25
    3
    Dec 30, 2013
    Brazil
    Mate, after do all steps until:
    https://3ds.guide/installing-arm9loaderhax
    Section IV - Restoring the System


    now, the acekard is working again and the system version is the same before 4.4.0-7u...

    Should I continue?

    Section V - Injecting FBI

    Section VI - Finalizing setup



    thank you



     
  14. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,867
    5,018
    Mar 17, 2010
    Norway
    Alola
    Yes, finish the guide. You can skip injecting FBI if you already have it.
     
  15. XL4Y3R
    OP

    XL4Y3R Member

    Newcomer
    25
    3
    Dec 30, 2013
    Brazil
    I just tested the old method to start 3ds roms (in the system to load emunand), this not work anymore...
     
  16. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,867
    5,018
    Mar 17, 2010
    Norway
    Alola
    You don't need it. A9LH+Luma replaces that method.
    You can move your emuNAND to sysNAND as part of the guide.
     
  17. XL4Y3R
    OP

    XL4Y3R Member

    Newcomer
    25
    3
    Dec 30, 2013
    Brazil
    Ok, I do all steps until 2 (donwload and put the files in the sd card), should I update like step 3 says from 3ds settings?

    1. Press (Start) to reboot
    2. If your backup was of a version between 3.0.0 and 4.5.0, your console will not boot until you manually download the required firmware:
      • Download this file and rename it to firmware.bin
      • Download this file
      • Copy firmware.bin and cetk to the /luma/ folder on your SD card
      • Delete both of these files after updating your 3DS
    3. Update your 3DS by going to System Settings, then “Other Settings”, then going all the way to the right and using “System Update”
      • Updates while using A9LH + Luma (what you have) are safe, stop asking about it
      • The warning about never updating a New 3DS from 2.1.0 does not apply after restoring your NAND backup.
      • If this gives you an error, set your DNS settings to “auto”
      • If this still gives you an error and your NAND is below 9.2.0, follow 9.2.0 ctrtransfer
     
  18. whostolemywaffle

    whostolemywaffle GBAtemp Fan

    Member
    367
    29
    Aug 2, 2016
    United States
    wait if i buy a r4 card for 11.3 will it work i have luma3ds and a9lh
     
  19. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,867
    5,018
    Mar 17, 2010
    Norway
    Alola
    Did you move your emuNAND to sysNAND yet? If not, do that first ( https://3ds.guide/move-emunand )

    Yes. I recommend this one: http://www.nds-card.com/ProShow.asp?ProID=149
     
    Last edited by The Real Jdbye, Feb 25, 2017
    XL4Y3R likes this.
  20. XL4Y3R
    OP

    XL4Y3R Member

    Newcomer
    25
    3
    Dec 30, 2013
    Brazil