Acekard 2i 1.4.3 update news

Discussion in 'Acekard' started by pattaland, Jul 14, 2011.

  1. pattaland
    OP

    pattaland Newbie

    Newcomer
    1
    0
    Jul 14, 2011
    English part:


    Quote
    Latest News|

    What I want to tell you guys is that the newest update patch for DSi 1.4.3 will be delay to release in the next week after confirmation!

    AK team now was trying hard to do more test in a revolutionary innovations update which can be updated automatically in the future ,it means that we're no need to anxious wait for the new

    patch release in the official website if success,so please just wait for few days thanks.
    then

    From Chinese to English translation:


    Quote
    New support for DSi 1.4.3 upgrade package is confirmed to be postponed until next week to release, AK team is considering to make the upgrade package to support a permanent upgrade, if successful, may later do not need to upgrade every time a new package of such This difficulty is not small, they will do our best to overcome the difficulty, if unsuccessful, will next week announce a new upgrade package for ...


    Read More


    I found this info on akds-forum, so hopefully shouldn't be long
     
  2. AlanJohn

    AlanJohn くたばれ

    Member
    3,448
    2,886
    Jan 6, 2011
    Canada,New Jersey
    I'm 89% sure that when the acekard team releases the update Nintendo will release a 1.4.4 update.
     
  3. mybluered

    mybluered GBAtemp Regular

    Member
    113
    25
    Apr 30, 2011
    United States
    I do not want a permanent upgrade but I need a instart upgrading patch:(
     
  4. FIX94

    FIX94 Global Moderator

    Global Moderator
    6,809
    8,103
    Dec 3, 2009
    Germany
    ???
    And I'm 100 percent sure that they will release 3ds 2.1.1 then.
     
  5. mybluered

    mybluered GBAtemp Regular

    Member
    113
    25
    Apr 30, 2011
    United States
    Maybe they should release a video first of all to show us the patch is really ready.
     
  6. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,931
    Sep 8, 2009
    One's inner self
    basically there making there updates like the Supercard DStwo
    flashing not always needed [​IMG]
     
  7. Hakoda

    Hakoda GBAtemp Addict

    Member
    2,133
    2
    Feb 2, 2008
    United States
    San Jose, CA
    Not exactly, from the way the Acekard is built a bootloader must be flashed and I don't believe it can read the boot information from the SD like the Supercard DSTwo can.

    If this at all true, it sounds like they're attempting to create a final bootloader patch that would match the header system of a real game so that Ninty can't ban it without banning the game, similar to how the DSTwo handles it's bootloader. However, I don't think the header on the AK2i is large enough to contain this information so perhaps they are thinking of using the SD for boot information, who knows.
     
  8. loco365

    loco365 GBAtemp Guru

    Member
    5,458
    2,668
    Sep 1, 2010
    Well, that would be a nice idea, but if it was feasible, we should be able to copy the header of one of our own games so that if it is used on a 3DS, it won't look like a game that it uses, rather it would look like any old other game we use. That way, it could get past checks and prevent us from voiding our warranty because they wouldn't have proof we used one.
     
  9. Another World

    Another World Emulate the Planet!

    Former Staff
    10,487
    1,598
    Jan 3, 2008
    Colombia
    From Where???
    this news was posted by jerry from the online shop lightake. according to what my source is telling me, lightake misunderstood.

    before you post information as fact please take a second to find out who is posting the information. just because it is posted on the acekard bbs does not make it fact or from team acekard

    -another world
     
  10. mybluered

    mybluered GBAtemp Regular

    Member
    113
    25
    Apr 30, 2011
    United States
    It becomes more and more confused.
    I just want the 1.43 patch.
    Maybe I have to go to another flashcard.
     
  11. Mbmax

    Mbmax Homebrew addicted

    Member
    2,274
    47
    Nov 7, 2006
    Maybe, split the faked game on the TF. It's a good idea. Hope the ak2i hardware is good enough for that.
     
  12. senorcit

    senorcit Newbie

    Newcomer
    1
    0
    Jul 20, 2011
    United States
    If you guys check the official acekard site, ther is a 1.4.3 update under the downloads section. Once update the icon changes to a red dorasu
     
  13. bitonio6

    bitonio6 GBAtemp Advanced Maniac

    Member
    1,801
    4
    Sep 30, 2009
    Swaziland
    this new firmware have something strange,
    it work or not, it's depend of the quality of the microSD

    i try it on two DSLite and some DSi...

    Sometime, you can see on the screen: The operation is canceled... ?!

    I try with a sandisk 4GB class 2 with i had a lot of this error,
    and with my samsung 4GB class 4 and i never had this error!
     
  14. exangel

    exangel executioner angel

    Member
    1,574
    267
    Apr 20, 2010
    United States
    Tucson, AZ
    Another confirmation, the DSi System 1.4.3 fix for the official firmware update, on the official Acekard site is really there, I opened the file and the updates are dated the 23rd. (Their site's article dates it the 19th.)

    It seems like this should have been made a small news announcement just like with Wood/AKAIO major updates! I totally missed it, and I still wouldn't have noticed if it werent for the thread that got locked bout the clone firmware update.. XD
     
  15. Talfuchre

    Talfuchre Member

    Newcomer
    36
    2
    May 22, 2011
    United States
    Okay - so - as I understand this (I hate that I have to guess and patch posts together to figure things out).

    The recent update here:

    http://www.acekard.com/download.php#ak2

    Is a flash update. You need a DS Phat or a DS Lite to flash the Acekard 2i (I have) with the new update and it should work for the DS 1.4.3 firmware update?

    Is it like the wiki description of how to flash your Acekard?

    TF
     
  16. exangel

    exangel executioner angel

    Member
    1,574
    267
    Apr 20, 2010
    United States
    Tucson, AZ
    Yes. Technically, you can also update the kit with a DSi that hasn't been updated i.e. 1.4.2 and below. I actually did this with the "ak2ifw_update_3ds21_DSi143_onDSi_NO44.nds" file because my DSLite's contacts are a little bit damaged and my DSi XL actually never has an issue showing the cart in my system.

    If you are using a DSPhat/Lite, use the file called " ak2ifw_update_3ds21__DSi143_onDSL_NO44.nds " as there isn't actually a readme file in the package that it says to read to indicate what to do.
     
  17. lcleong

    lcleong GBAtemp Fan

    Member
    355
    19
    Jul 5, 2008
    Malaysia
    have a question, if i update my acekard on my dsLite with ak2ifw_update_3ds21__DSi143_onDSL_NO44.nds , can it be useable again on my dsLite and 3ds together?
    i already have the latest firmware installed and now working fine on my dsLite..
    just wondering if i wanted to use my acekard on 3ds i should update it right?
     
  18. exangel

    exangel executioner angel

    Member
    1,574
    267
    Apr 20, 2010
    United States
    Tucson, AZ
    Successful ACEKARD FIRMWARE update will never prevent it from working on DSLite.
    Every version of AK2i's internal firmware, has and always will work with DS Lite. The DSLite cannot update to block it.

    AKAIO (Acekard All-in-One) 1.8.x which is the system files for your Acekard's microSD has only to do with the interface when you load it, ROM and Homebrew compatibility, and sometimes other features to add cool things that are possible with Acekard's hardware (like Advanced Anti-Piracy Bypass, which wasn't an original AKAIO or AK2i feature).

    The ACEKARD FIRMWARE which is updated by the "ak2ifw_update_3ds21__DSi143_onDSL_NO44.nds" file if run on a DSLite, will make it usable again on 3DS. After it is run (It only needs once so long as it is successful!) it will display as a different game (DOSAKU) on the boot menu for DS systems.

    I hope this makes clear you won't be harming it and they're distinct different things.
     
  19. skroooagh

    skroooagh GBAtemp Regular

    Member
    134
    0
    Nov 4, 2007
    Doesn't work with HW4444... typical.
     
  20. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ The saint of all the sinners

    Member
    18,336
    17,860
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    You could just buy a new card. If you know the older model is going to have problems, just buy a new one. It's not like a new Acekard costs more than 15$.