Ace3DS+ not working on v2.2.0 but works on v4.4.0 ???

Discussion in 'NDS - Flashcarts and Accessories' started by Frankdux, Oct 31, 2012.

  1. Frankdux
    OP

    Newcomer Frankdux Advanced Member

    Joined:
    Oct 9, 2004
    Messages:
    87
    Country:
    Canada
    Hello, I recently purchased 3 Ace3DS+ cards for my kids. 2 of them are on the newest firmware and one is on v2.2.0

    The 2 newest ones work 100% BUT the 3DS on v2.2.0-U will not work, the Ace3DS+ card does not even showup on the 3DS, it works on the other 2 units and my DS Lite, but not the v2.2.0
    The card icon does not show up on the menu, I put in an original game and it shows up the icon and plays no problem..
    HELP PLEASE
     
  2. GamerzHell9137

    Member GamerzHell9137 GBAtemp Psycho!

    Joined:
    Nov 1, 2011
    Messages:
    3,709
    Country:
    Bosnia and Herzegovina
    Download the ACE Wood Firmware and the 4.4v patch from they site and copy them to ur SD card.
    Then put the card in DS Lite and patch it.
    When it says ''success'' take it out from the DS Lite.
    While ur doing that update the 3DS.
    It should work after u do tha.
     
  3. Frankdux
    OP

    Newcomer Frankdux Advanced Member

    Joined:
    Oct 9, 2004
    Messages:
    87
    Country:
    Canada
    I dont want to be rude but please if your going to help please please read my entire post. Dont just jump in and try to be the first responder an be a hero.

    As it clearlly states. All 3 cards work on 3DS v4.4.0. And on DS Light. So obviously i updated to the v4.4 patch. The cards are just not working on an older 3DS v2.2.0. Origials work just no flash cards
     
  4. madmartigan

    Newcomer madmartigan Newbie

    Joined:
    Mar 26, 2008
    Messages:
    7
    Country:
    United States
    I'd tell you exactly how to fix this but I don't want you to think i'm trying to be a hero.
     
  5. Frankdux
    OP

    Newcomer Frankdux Advanced Member

    Joined:
    Oct 9, 2004
    Messages:
    87
    Country:
    Canada
    I can live with that
     
  6. GamerzHell9137

    Member GamerzHell9137 GBAtemp Psycho!

    Joined:
    Nov 1, 2011
    Messages:
    3,709
    Country:
    Bosnia and Herzegovina
    The card is a clone and that is the reason why it does not work on the 2.2 firmware.
    The card was made for V4.4.0-9 and later firmwares.
    Update the 3DS and try it again.
     
  7. Frankdux
    OP

    Newcomer Frankdux Advanced Member

    Joined:
    Oct 9, 2004
    Messages:
    87
    Country:
    Canada
    Well i apreciate your response. I have confirm its not a clone. For one it came directly from ace3ds team tech support guys. And secondly there are no clones of ace3ds+ cards
     
  8. LockeCole_101629

    Member LockeCole_101629 GBAtemp Regular

    Joined:
    Jul 6, 2012
    Messages:
    276
    Country:
    New Zealand
    so why not just update the old 3ds firmware? so you won't deal with old compability probably.
     
  9. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Technicmaster0 likes this.
  10. zarabow
    This message by zarabow has been removed from public view by Costello, Jun 19, 2013.
    Nov 2, 2012

Share This Page