Hacking Ace3ds non-plus

gba23leech

New Member
OP
Newbie
Joined
Dec 6, 2013
Messages
4
Trophies
0
Age
52
XP
126
Country
Gambia, The
Is there a way to use this card with 1.4.5E?
ACE3DS.JPG
Our newest Ace3DS Plus (with "001 / 001A / 002 /002A" on PCB) can support 3DS V4.5.0-10 and DSi V1.45 directly. We are still working on a patch for those old revision 3DS cards, will keep it updated on our site soon, please don't upgrade your 3DS system version now.. -2013-01-04
 

full-hopeness

Well-Known Member
Newcomer
Joined
Apr 9, 2014
Messages
53
Trophies
0
Age
33
XP
66
Country
Armenia
this is a very old card and its new version is ace 3ds plus which can play on latest v7.2.0-17 and v1.4.5 , This old one are stop produce so no one test the function now, please buy a new card
 
General chit-chat
Help Users
    KennieDaMeanie @ KennieDaMeanie: Didn't I tell you about that app like 6 months ago lol