Ace Combat X2 Joint Assault [NPJH-50263]

Discussion in 'PSP - Games & Content' started by TwinBlades, Aug 26, 2010.

Aug 26, 2010
  1. TwinBlades
    OP

    Member TwinBlades GBAtemp Advanced Fan

    Joined:
    Aug 3, 2008
    Messages:
    778
    Country:
    Korea, South
    Hi guys, I was wondering for any of those who got the game pirately, can you guys host and can people join your room?

    I got Gen-d3 psp2000. I got psnlover and it works well with PSP2 (phantasy star portable 2). However sometimes when I go on infrastructure of Ace combat, I get a error that starts with 8 (example 8000093, something like that)

    Also when I try to host a co-op game, no one seems to join but every other rooms get filled up quickly? I was wondering if this has to do with the psp? Lastly when I try to return to offline mode, the game freezes on "processing"

    Thanks a bunch guys again and again lol [​IMG]

    EDITl: The plugins I have ON are cwcheat, nitepr, and both psnlover prx and vhs. The one that is off is the AdHoc xlinkai usb prx.
     


  2. issy12

    Member issy12 GBAtemp Regular

    Joined:
    Nov 30, 2008
    Messages:
    201
    Location:
    UK Birmingham
    Country:
    United Kingdom
    you need to install the 5.50 Prometheus add-on/firmware
     
  3. TwinBlades
    OP

    Member TwinBlades GBAtemp Advanced Fan

    Joined:
    Aug 3, 2008
    Messages:
    778
    Country:
    Korea, South
    What does that do?
     
  4. issy12

    Member issy12 GBAtemp Regular

    Joined:
    Nov 30, 2008
    Messages:
    201
    Location:
    UK Birmingham
    Country:
    United Kingdom
    it just lets you play newer games, but i'm suprised PSP2 worked, just try it?
     
  5. TwinBlades
    OP

    Member TwinBlades GBAtemp Advanced Fan

    Joined:
    Aug 3, 2008
    Messages:
    778
    Country:
    Korea, South
  6. aweagle

    Newcomer aweagle Newbie

    Joined:
    Aug 27, 2010
    Messages:
    5
    Country:
    United States
    Anyone had some luck with infrastructure with psnlover plugin? I get 8002013a error a bit after i log in and then it freezes. Something wrong with my iso maybe?
     
  7. ShinRyouma

    Member ShinRyouma GBAtemp Advanced Fan

    Joined:
    Dec 6, 2008
    Messages:
    956
    Location:
    Surabaya
    Country:
    Indonesia
    Is this JP ver multi 6 language (English included)? If this is true, I don't have to wait for the US ver [​IMG]
     
  8. aweagle

    Newcomer aweagle Newbie

    Joined:
    Aug 27, 2010
    Messages:
    5
    Country:
    United States
    Yep it is english both voices and text. And when you download please at least try connecting to the inrastructure if you have prometheus and psplover. Then post results.
     
  9. TwinBlades
    OP

    Member TwinBlades GBAtemp Advanced Fan

    Joined:
    Aug 3, 2008
    Messages:
    778
    Country:
    Korea, South
    Could someone please provide a guide on what I'm suppose to do? I've searched 5.50 Prometheus everywhere and all it tells me is to install stuff and complains that it doesn't work etc ???

    Thx guys.

    EDIT: ok that was fast lol. I installed, btw do I need to keep the 5.50 Prometheus folder in my psp game folder?

    EDIT2: Ok.... so my firmware is 5.50 Prometheus but still the same thing. No one seems to join my rooms.. while other rooms get filled up. Also I can join other rooms though safely.
     
  10. ShinRyouma

    Member ShinRyouma GBAtemp Advanced Fan

    Joined:
    Dec 6, 2008
    Messages:
    956
    Location:
    Surabaya
    Country:
    Indonesia
    I've never played multiplayer through the internet before and I don't have psplover, I always play alone (I rarely play local mutiplayer). Sorry, I can't post any infrastructure connection result.
     
  11. TwinBlades
    OP

    Member TwinBlades GBAtemp Advanced Fan

    Joined:
    Aug 3, 2008
    Messages:
    778
    Country:
    Korea, South
    I need help! So I upgraded to the prometheus v0.1 and right now I found bunch of other new versions!? Now my Phantasy star portable 2 wont work online cause i patched to v0.1.

    Which version should I patch to? Thx guys and a guide would be great

    EDIT: or better yet, how can I return to my Gen-D3?
     
  12. Cortador

    Member Cortador GBAtemp Fan

    Joined:
    Nov 27, 2008
    Messages:
    395
    Country:
    United States
    What did you do to make Phantasy Star Portable 2 work online? (As in get into a room and not just being able to go online).
     
  13. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
  14. FlashX007

    Newcomer FlashX007 GBAtemp Maniac

    Joined:
    May 3, 2009
    Messages:
    1,295
    Country:
    United States
    Is this the new one? I have 5.50 Prometheus and I think I might have PSNlover but I am not sure which version I got.
     
  15. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    I linked to 0.4, which is the latest Prometheus-included firmware.
     
  16. FlashX007

    Newcomer FlashX007 GBAtemp Maniac

    Joined:
    May 3, 2009
    Messages:
    1,295
    Country:
    United States
    Sorry if it is off topic but can I get a link to PSNlover? Latest one or what ever. (I don't know where to go...)
     
  17. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
  18. TwinBlades
    OP

    Member TwinBlades GBAtemp Advanced Fan

    Joined:
    Aug 3, 2008
    Messages:
    778
    Country:
    Korea, South
    Thanks but I'm a bit confused, the Prometheus all of em are not firmwares :S Instead their like a patching program???

    Is there an actual Prometheus firmware or is it just a program to patch? I have v0.1 prometheus which is a firmware on my psp and not a program.
     
  19. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    The "prometheus" firmwares are Gen-D3 with prometheus integrated. Go to Gen-D3 and run the latest prometheus installer I linked you to.
     
  20. TwinBlades
    OP

    Member TwinBlades GBAtemp Advanced Fan

    Joined:
    Aug 3, 2008
    Messages:
    778
    Country:
    Korea, South
     

Share This Page