accidently may have updated fireware with 2.1 verson of luma updater installed instead of 2.3

Discussion in '3DS - Flashcards & Custom Firmwares' started by GoldBanjo, Jul 21, 2018.

  1. GoldBanjo
    OP

    GoldBanjo Advanced Member

    Newcomer
    3
    May 11, 2008
    United States
    Southern New Hampshire of the
    would this have any negative effects? I had and have the latest stable luma 9.0 CFW but didn't have the latest version of the luma updater channel. I forgot if it said 2.1 or 2.3 before I updated the firmware version to 11.7.0-40U from the offical nintendo popup nagscreen.
     
  2. GoldBanjo
    OP

    GoldBanjo Advanced Member

    Newcomer
    3
    May 11, 2008
    United States
    Southern New Hampshire of the
    I'm leaning towards this being a trivial difference but would appreciate piece of mind since ironically the luma updater channel doesn't seem to self update itself.its such a pain to keep track of all the updates for homebrew channels/program apps.
     
    Last edited by GoldBanjo, Jul 21, 2018
  3. Uumas

    Uumas GBAtemp Addict

    Member
    7
    Sep 17, 2016
    Finland
    That's completely fine. Luma updater only updates Luma and has no effect on system updates and even every Luma version after 6.6 supports 11.7 so there's nothing wrong.
     
  4. GoldBanjo
    OP

    GoldBanjo Advanced Member

    Newcomer
    3
    May 11, 2008
    United States
    Southern New Hampshire of the
    okay. good to know since I thought someone was complaining on board about one of the updates screwing up CFW (though that topic was from 2017).
     
    Last edited by GoldBanjo, Jul 21, 2018
Loading...