Accidentally downgraded from 10.4 to 2.1

Discussion in '3DS - Flashcards & Custom Firmwares' started by Clouded Sun, Dec 16, 2016.

  1. Clouded Sun
    OP

    Clouded Sun GBAtemp Fan

    Member
    342
    97
    Jun 13, 2016
    United States
    I accidentally downgraded an O3DS from 10.4 (partial, 11.0) to 2.1.0 from SysDowngrader. Can I continue on from where I am or do I need to upgrade again back to 9.2 and use Plailect's guide?
     
  2. zoogie

    zoogie simple pimp tool

    Member
    6,514
    8,388
    Nov 30, 2014
    United States
    If 2.1 boots then go ahead and proceed on as normal. Be careful not to put the system to sleep if you have a new3ds.
     
  3. Clouded Sun
    OP

    Clouded Sun GBAtemp Fan

    Member
    342
    97
    Jun 13, 2016
    United States
    Alright, thanks.
     
  4. MadMageKefka

    MadMageKefka GBAtemp Maniac

    Member
    1,499
    1,316
    Apr 28, 2016
    United States
    World of ruin
    You should be able to continue from the "installing arm9loaderhax" section. Go to 3ds.guide, click old 3ds, choose your region, then choose 2.1 with browser to go strait to that section.

    If he had downgraded strait from 10.4 to 2.1 on new 3ds, it would have bricked him.
     
  5. zoogie

    zoogie simple pimp tool

    Member
    6,514
    8,388
    Nov 30, 2014
    United States
    Yeah, that's why I said if :P
     
  6. Clouded Sun
    OP

    Clouded Sun GBAtemp Fan

    Member
    342
    97
    Jun 13, 2016
    United States
    Okay, now my CFW is acting weird. a9lh is installed, and luma can load payloads, but the system doesn't boot with the SD card kept in. And of course, with a9lh, it won't boot without the SD (I can actually boot the console, just need to power it on, then click the SD out and back in). System Settings still says "Ver. 2.1.0-4U". Can I update safely?
     
  7. mikey420

    mikey420 GBAtemp Fan

    Member
    463
    137
    Dec 11, 2015
    United States
    Does Luma even run on 2.1 firm? I thought no cfw supported 2.1 firmware so it hangs at boot which was why at this state its recommended to restore a backup through hourglass9 or was when I last used the guide.
     
  8. Clouded Sun
    OP

    Clouded Sun GBAtemp Fan

    Member
    342
    97
    Jun 13, 2016
    United States
    It would hang if I just left the SD in, but trust me, it definitely is running a9lh.
     
  9. Olmectron

    Olmectron GBAtemp Addict

    Member
    2,134
    1,335
    Dec 31, 2012
    Mexico
    A game
    O3DS supports Luma booting 2.1 firmware.
     
  10. Skyshadow101

    Skyshadow101 The Sky Is The Limit!

    Member
    934
    322
    May 22, 2016
    United States
    The Underground
    Yes, you can update safely, since Luma has firm protection.
     
    Clouded Sun likes this.
  11. Clouded Sun
    OP

    Clouded Sun GBAtemp Fan

    Member
    342
    97
    Jun 13, 2016
    United States
    Thanks again, everyone for the helpful replies. Jeez, these changes scare me sometimes.

    You could do 9 a9lh installs and still can't get used to it.
     
  12. Skyshadow101

    Skyshadow101 The Sky Is The Limit!

    Member
    934
    322
    May 22, 2016
    United States
    The Underground
    Once you have enough info, it doesn't scare you as much. Trust me, I was just like you once.
     
  13. Clouded Sun
    OP

    Clouded Sun GBAtemp Fan

    Member
    342
    97
    Jun 13, 2016
    United States
    It's just scary to me sometimes. The process has really changed over the months. But at least I get it when I'm informed.