Hacking Absolute failure at updating - HELP! :p

Kallrkyle

Well-Known Member
Member
Joined
Jul 23, 2021
Messages
193
Trophies
0
Age
50
XP
187
Country
Denmark
Well, success in updating fw and atmosphere, that's all good. Put some new titles that require later firmwares and they're running fine.

HOWEVER!

ALL the old titles on the switch that I had installed pre-update are now refusing to launch and are showing as "corrupt data".

Is there a known fix for this instead of having to wipe and redownload them all?

Thanks in advance!

--------------------- MERGED ---------------------------



I think I maybe put the wrong sig patches, what version should I use for this kind of install? Do I put across to the sd the patches for fusee or for hekate or both?
It doesn't matter, the patches for fusee and hekate is the same
 

miskatonic77

Member
OP
Newcomer
Joined
Oct 17, 2015
Messages
20
Trophies
0
Age
44
XP
49
Country
I've already done these and am unfortunately now still in the same situation. Newly downloaded titles that I installed post update work fine, everything else is refusing to launch. Any ideas before reinstall of everything? Do I lose my saves, too? :/
 

miskatonic77

Member
OP
Newcomer
Joined
Oct 17, 2015
Messages
20
Trophies
0
Age
44
XP
49
Country
anyone have any idea on this? I've tried rebooting into maintenance mode, touching nothing, and restarting, nothing changed. still games from prior to the update all unable to boot. any help gratefully received as we're on metered dl's and getting the stuff back that now does not open will literally take us months :o

Also noticed my SD is exfat, this is bad, right? It should be FAT32? Would it help if I copied all the stuff OFF the card, reformatted it as FAT32 then put everything back on, or would that screw what's working currently, also?

Does FAT32 not restrict files to 4gb? Could do with some help here. This is now really busting my head :/

Just need confirmation, is there a way to get back the games that do not launch (EVERYTHING prior to update) or is it time to just delete them all and begin the slow and annoying process of downloading them all again at the rate of 3 a month or so ;p

EDIT: Ok, so I deleted all the dysfunctional games and started by reinstalling one of them. "Party Hard" (pretty much all the kids play, anyway). It works fine again now.

However, my card is still exFAT. Is this a problem? Can anyone say if it should be FAT32 or exFAT? Thanks in advance, I just don't want to have to do this every time I update!
 
Last edited by miskatonic77,

thuggothic

Well-Known Member
Member
Joined
Jan 28, 2018
Messages
222
Trophies
0
Age
46
XP
795
Country
United States
you can create an ini file from notepad or grab one from online like from deepsea,

here is an example for fss0/hekate build

[config]
autoboot=0
autoboot_list=0
bootwait=3
verification=1
backlight=100
autohosoff=0
autonogc=1
updater2p=1

{DeepSea}
{Github: https://github.com/orgs/Team-Neptune/}

{--- Custom Firmware ---}
[CFW (SYSNAND)]
emummc_force_disable=1
fss0=atmosphere/package3
atmosphere=1
logopath=bootloader/bootlogo.bmp
icon=bootloader/res/icon_payload.bmp
{}

[CFW (EMUMMC)]
emummcforce=1
fss0=atmosphere/package3
atmosphere=1
logopath=bootloader/bootlogo.bmp
icon=bootloader/res/icon_payload.bmp
{}

{--- Stock ---}
[Stock (SYSNAND)]
emummc_force_disable=1
fss0=atmosphere/package3
stock=1
icon=bootloader/res/icon_switch.bmp
{}

and here is example for vanilla Atmosphere

[config]
autoboot=1
autoboot_list=0
bootwait=3
verification=1
backlight=100
autohosoff=0
autonogc=1

{------- Launch -------}
[Atmosphere]
payload=bootloader/payloads/fusee.bin
icon=bootloader/res/icon_atmosphere.bmp

[Horizon]
fss0=atmosphere/package3
stock=1
icon=bootloader/res/icon_horizon.bmp
This worked for me on ams 1.1

Boot to Hekate , hit launch and since I don't have Emunand I click the first option which is CFW Sysnand
 
  • Like
Reactions: Hayato213

Draxzelex

Well-Known Member
Member
Joined
Aug 6, 2017
Messages
16,143
Trophies
1
Age
27
Location
New York City
XP
11,044
Country
United States
anyone have any idea on this? I've tried rebooting into maintenance mode, touching nothing, and restarting, nothing changed. still games from prior to the update all unable to boot. any help gratefully received as we're on metered dl's and getting the stuff back that now does not open will literally take us months :o

Also noticed my SD is exfat, this is bad, right? It should be FAT32? Would it help if I copied all the stuff OFF the card, reformatted it as FAT32 then put everything back on, or would that screw what's working currently, also?

Does FAT32 not restrict files to 4gb? Could do with some help here. This is now really busting my head :/

Just need confirmation, is there a way to get back the games that do not launch (EVERYTHING prior to update) or is it time to just delete them all and begin the slow and annoying process of downloading them all again at the rate of 3 a month or so ;p

EDIT: Ok, so I deleted all the dysfunctional games and started by reinstalling one of them. "Party Hard" (pretty much all the kids play, anyway). It works fine again now.

However, my card is still exFAT. Is this a problem? Can anyone say if it should be FAT32 or exFAT? Thanks in advance, I just don't want to have to do this every time I update!
Use FAT32 as exFAT can corrupt your SD card.
 
General chit-chat
Help Users
    kenenthk @ kenenthk: https://news.yahoo.com/hooters-amends-uniform-policy-employees-154321145.html