About updating game

Discussion in 'Wii - Hacking' started by Maxoxpower, Apr 25, 2010.

Apr 25, 2010

About updating game by Maxoxpower at 5:41 PM (898 Views / 0 Likes) 6 replies

  1. Maxoxpower
    OP

    Newcomer Maxoxpower Advanced Member

    Joined:
    Jan 29, 2008
    Messages:
    81
    Country:
    Canada
    Hi all, i use modchip and softmod.... but when i put a backup disc or orgiinal nsmbwiii, the wii ask me to update with the disc... the problem is:

    my wii have already been in 4.2 but now its said 4.0U. and i dont want to use neogamma each time i want to load a game, even original one.
    and i dont waant to update for the latest version,

    Somebody can help me ?
    (sorry for my bad english )
     
  2. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Use Priiloader or Startpatch and use the "Disable Disc Updates" hack.
     
  3. Maxoxpower
    OP

    Newcomer Maxoxpower Advanced Member

    Joined:
    Jan 29, 2008
    Messages:
    81
    Country:
    Canada
    i dont want to brick my wiii... the app ask me what ios i want to use beforce installing
     
  4. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Choose IOS249.
     
  5. Maxoxpower
    OP

    Newcomer Maxoxpower Advanced Member

    Joined:
    Jan 29, 2008
    Messages:
    81
    Country:
    Canada
    okk then

    i choose IOS249

    and i can choose the " no discp update hack>" without updating ??
     
  6. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    You have to install priiloader to use those hacks. Startpatch allows you to permanently install hacks to the system menu. So which one are you using?
     
  7. Maxoxpower
    OP

    Newcomer Maxoxpower Advanced Member

    Joined:
    Jan 29, 2008
    Messages:
    81
    Country:
    Canada
    im using starpatch

    startpatch4.2modv2.5

    it is good ?
    ( my wii sysem is 4.0 ...but i already patching 4.2 sometime ago.. but now the system menu is 4.0 , dont know why..)

    i use priiloader to run starpatch? i dont understand ( thks for all the answers )
     

Share This Page