About to upgrade to 9.2 need help confirming I have the right files for my 2ds

Discussion in '3DS - Flashcards & Custom Firmwares' started by Justkil, Jun 15, 2016.

  1. Justkil
    OP

    Justkil Member

    Newcomer
    41
    0
    Jun 13, 2016
    United States
    I bricked my last console by accidently choosing the wrong file pack I have a new 2ds that I recently exchanged and i just wanted to confirm that all I need to do is have it in pasta mode and use the o3ds pack with sysupdate
    the file name im using this time is 9.2.0-20U(Full)

    also as far as I am understanding the sysupdate automatically is set to read from the updates folder?
     
    Last edited by Justkil, Jun 15, 2016
  2. Quantumcat

    Quantumcat Dead and alive

    Member
    11,881
    6,377
    Nov 23, 2014
    Australia
    Canberra, Australia
    Just make sure it's the right region and it's old 3ds files not new 3ds ones and you'll be fine.
     
  3. Justkil
    OP

    Justkil Member

    Newcomer
    41
    0
    Jun 13, 2016
    United States
    I did it just got finished updating...now I just have to figure out how to go about using luma instead of rxtools
     
  4. Tiibz

    Tiibz GBAtemp Regular

    Member
    119
    18
    Aug 22, 2014
    France