About to modify my PSP

Discussion in 'PSP - Games & Content' started by JKR Firefox, Jun 30, 2008.

  1. JKR Firefox
    OP

    JKR Firefox Back.

    Member
    1,130
    1
    Nov 18, 2006
    Canada
    Canada
    Hey guys.

    So I just got my Pandora in the mail and I'm about to hack my new PSP. I'm using this guide: http://www.blastprocessing.net/?page_id=64 and it's quite good except for it mentions only the latest firmware release as being 3.90. I'm currently using 3.93 (damn you person who sold me the PSP...) and I'm confused as to what firmwares I need to have in order to do the flash.

    The guide mentions:

    1.50 FW
    3.40 FW
    and depending on which version of firmware you are installing: 3.80 or 3.90.

    Herein lies my issue. Which firmware do I use to replace the third firmware which matches the custom firmware? Do I use 4.01 and just go straight to 4.01 M33-3?

    Any help would be great :{
     
  2. myuusmeow

    myuusmeow GBAtemp Advanced Maniac

    Member
    1,643
    0
    Jun 24, 2007
    United States
  3. JKR Firefox
    OP

    JKR Firefox Back.

    Member
    1,130
    1
    Nov 18, 2006
    Canada
    Canada
    So even though my PSP is at 3.93, I still use 3.90 FW?
     
  4. myuusmeow

    myuusmeow GBAtemp Advanced Maniac

    Member
    1,643
    0
    Jun 24, 2007
    United States
    Yeah, it'll update to 3.90M33, then you can update to 4.01M33.
    Even if you tried to use the 4.01 eboot, IIRC PSP Grader checks the eboots so it wouldn't work.
     
  5. layzieyez

    layzieyez GBAtemp Fan

    Member
    440
    0
    Jun 24, 2007
    United States
    I didn't even bother seeing what firmware was on my psp when I bought it. I just put in the pandora and magic mc into their respective slots and it just went into service mode and updated it to 3.80 M-33.
     
  6. Shyn

    Shyn GBAtemp Regular

    Member
    184
    0
    Sep 10, 2006
    United States
    Sacramento, CA
    It doesn't matter what firmware you currently have. Pandora will flash the custom firmware on it fine, regardless. I would suggest staying on 3.90m33-3 for now, as 4.01m33-2 still needs some time for the homebrew to catch up.
     
  7. JKR Firefox
    OP

    JKR Firefox Back.

    Member
    1,130
    1
    Nov 18, 2006
    Canada
    Canada
    OK. Thanks guys!

    Cheers [​IMG]