About to buy acekard after getting DSI XL

Discussion in 'Acekard' started by owlman, Jan 10, 2011.

Jan 10, 2011
  1. owlman
    OP

    Member owlman GBAtemp Fan

    Joined:
    Nov 15, 2002
    Messages:
    346
    Location:
    Kung Fu Higsby
    Country:
    My DSi XL is 1.4 and I am gonna buy a Acekard that is apparently

    Pre-updated to 1.4.1 compatible
    The Acekard 2i is the same size as an original cart and you don’t have to flash your machine or use a passme in order to use it.

    But my DSi XL is 1.4, do I need to update or do anything to make it work?
     
  2. RoMee

    Member RoMee ??

    Joined:
    Sep 3, 2010
    Messages:
    2,316
    Location:
    ??
    Country:
    United States
    man you've been a member since 2002??
    shouldn't you already know this??

    anyways, if your acekard is already "Pre-updated to 1.4.1 compatible"
    than all you do is insert and play

    this guide has everything you need to know about the acekard, and it's noob friendly
    http://gbatemp.net/t218103-updated-n00b-gu...up-your-acekard
     
  3. owlman
    OP

    Member owlman GBAtemp Fan

    Joined:
    Nov 15, 2002
    Messages:
    346
    Location:
    Kung Fu Higsby
    Country:
    ya i looked at that it didnt mention if 1.4.1 updated acekard works on it

    anyway, does the acekard save with .nds.sav still? because i have a ds lite with a dsTT and i want the games/saves to be interchangable like same format

    just read that akaio has an option to make it .sav
     
  4. Evo.lve

    Member Evo.lve All that you could be.

    Joined:
    Oct 11, 2010
    Messages:
    1,786
    Location:
    Away from you.
    Country:
    Australia
    Doesn't really matter, you can just delete the .nds
     
  5. Pyrate02

    Member Pyrate02 GBAtemp Fan

    Joined:
    Apr 24, 2009
    Messages:
    304
    Location:
    New York City
    Country:
    United States
    If I were you, I'd go for the R4i Gold Wood compatible card. I like the quality better than AceKard and they all come (to my knowledge) fixed for 1.4
     
  6. dragonkid6

    Member dragonkid6 GBAtemp Regular

    Joined:
    Jan 7, 2011
    Messages:
    201
    Country:
    United States
    I have the 25th Ann. DSiXL and my acekard 2i works fine with it.
    fw 1.4.1 (i updated my acekards fw first, otherwise stay on 1.4)
     
  7. .Chris

    Member .Chris Pffft.

    Joined:
    Feb 20, 2009
    Messages:
    2,182
    Location:
    United States
    Country:
    United States
    exactly what RoMee said...

    and @RoMee: (he might be a friend of KiVaN.... [​IMG] )
     
  8. TehSkull

    Member TehSkull Living the life

    Joined:
    Nov 29, 2009
    Messages:
    2,700
    Location:
    Louisiana
    Country:
    United States
    An AceKard 2i is a great starter card for any DS owner, but after a year, I'm already wanting a different one, now that I see the advantages of the Supercard DSTWO and CycloDS iEvolution. Especially the iEvolution. If you're a big homebrew fan, I'd wait on more reviews of the iEvo before purchasing the AK2i. That is, if you're willing to spend the money.
     

Share This Page