1. tayshun12

    OP tayshun12 Advanced Member
    Newcomer

    Joined:
    Jul 16, 2011
    Messages:
    60
    Country:
    United States
    Hey all!

    I'm looking to buy a used 3DS and I am meeting with the person shortly. They have 2 for sale. Both the original red and blue version. I want to install CFW, so is there some firmware I should avoid? I dont really want to buy it if I cant mod lol...

    Thank you!

    T
     
  2. LukeFZ

    LukeFZ Newbie
    Newcomer

    Joined:
    Feb 3, 2016
    Messages:
    8
    Country:
    Gambia, The
    You should avoid 10.4 and 10.5, because when you are on 10.3 or below,you can downgrade to 9.2.
     
    Hoppy and tayshun12 like this.
  3. blax722

    blax722 GBAtemp Regular
    Member

    Joined:
    Sep 6, 2015
    Messages:
    111
    Country:
    10.5? Any other FW should be fine AFAIK.

    Edit: And also avoid 10.4! Thanks ScarletDreamz!
     
    Last edited by blax722, Feb 4, 2016
    ScarletDreamz likes this.
  4. tayshun12

    OP tayshun12 Advanced Member
    Newcomer

    Joined:
    Jul 16, 2011
    Messages:
    60
    Country:
    United States
    Great thanks! I will check before the purchase thank you very much!
     
    ScarletDreamz likes this.
  5. ScarletDreamz

    ScarletDreamz [Debug Mode]
    Member

    Joined:
    Feb 16, 2015
    Messages:
    3,909
    Country:
    United States
    10.5 AND 10.4, not only 10.5
     
    tayshun12 likes this.
  6. blax722

    blax722 GBAtemp Regular
    Member

    Joined:
    Sep 6, 2015
    Messages:
    111
    Country:
    Oh yeah, forgot about this one since I've updated form 10.3 -> 10.5, totally missed that one.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - should, avoid,