AA not turning on in Half-Life 2

Discussion in 'Computer Games and General Discussion' started by Feels Good Man, Mar 7, 2010.

  1. Feels Good Man
    OP

    Feels Good Man GBAtemp Advanced Maniac

    Member
    1,643
    19
    Apr 15, 2007
    Canada
    [​IMG]

    I put it to 6x MSAA and it looks like that. AA is on in every other game I play though. Anyone know how to fix this? It works when I turn it on in the control panel but I dont want it use the same AA sample for every game I play.

    Here's what it looks like when I turn it on in the control panel:

    [​IMG]
     
  2. Athlon-pv

    Athlon-pv GBAtemp Advanced Fan

    Member
    626
    0
    Feb 25, 2005
    United States
    Some games have AA options ingame.
    It depends i think on what (game)engine and what gfx card you use.
     
  3. Feels Good Man
    OP

    Feels Good Man GBAtemp Advanced Maniac

    Member
    1,643
    19
    Apr 15, 2007
    Canada
    ^I did turn it on and it looks like the first image.
     
  4. Rogue_Syst3m

    Rogue_Syst3m GBAtemp Regular

    Member
    156
    9
    Sep 14, 2009
    United States
    J-Ville
    maybe in the control panel of your gfx card switch it to use application settings?
     
  5. Feels Good Man
    OP

    Feels Good Man GBAtemp Advanced Maniac

    Member
    1,643
    19
    Apr 15, 2007
    Canada
    Did that as well.
     
  6. Rogue_Syst3m

    Rogue_Syst3m GBAtemp Regular

    Member
    156
    9
    Sep 14, 2009
    United States
    J-Ville
    i dont see how its using the same settings for every game if you set the settings for just that specific game in the options menu?
     
  7. Feels Good Man
    OP

    Feels Good Man GBAtemp Advanced Maniac

    Member
    1,643
    19
    Apr 15, 2007
    Canada
    I found the problem. ATI seems to have dropped support for 6x MSAA and that's why it wasn't turning on. I wonder why they dropped it though
     
  8. mkoo

    mkoo GBAtemp Fan

    Member
    448
    0
    Aug 30, 2007
    I have hd4850 and 6x MSAA seems to work on me.
     
  9. Cermage

    Cermage GBAtemp Advanced Maniac

    Member
    1,702
    0
    Dec 2, 2007
    a manufacturer doesn't "drop" aa, its a feature thats expected to come with a card.

    what card are you running?
     
  10. Feels Good Man
    OP

    Feels Good Man GBAtemp Advanced Maniac

    Member
    1,643
    19
    Apr 15, 2007
    Canada
    That's odd...

    I'm using ATI Radeon HD 4650
     
  11. Cermage

    Cermage GBAtemp Advanced Maniac

    Member
    1,702
    0
    Dec 2, 2007
    only thing i can really think of is updating your drivers to 10-2. valve/source engine promotes ati cards. are you running a legit release? played any other games based on the source engine?
     
  12. playallday

    playallday Group: GBAtemp Ghost

    Member
    3,773
    9
    May 23, 2008
    Canada
    [@N@[)@
    Reinstall the drivers. Video card drivers are always a pain.