[a9lh] stuck on 2.1 without a nand backup

Discussion in '3DS - Flashcards & Custom Firmwares' started by Nyap, May 26, 2016.

  1. Nyap
    OP

    Nyap HTML Noob

    Banned
    973
    344
    Jan 13, 2016
    That Chaos Site
    Is there anything I can do? :/ I took a sysnand backup before downgrading but it's corrupt for some reason :cry: (otp helper says NAND header not recognised)

    I have a bunch of games I could try updating with, I'll test to see what they update to in a min
     
  2. Sykoh
    This message by Sykoh has been removed from public view by raulpica, May 26, 2016, Reason: Useless -rp.
    May 26, 2016


  3. Nyap
    OP

    Nyap HTML Noob

    Banned
    973
    344
    Jan 13, 2016
    That Chaos Site
    what does mk7 eur update to? I thought that it told you the version but apparently not
     
  4. mashers

    mashers Stubborn ape

    Member
    3,837
    5,155
    Jun 10, 2015
    Kongo Jungle
    <snip>

    @Nyap
    Check 3dsdb to find a cart game which will update you to a sysnand which can run homebrew, and from there you can upgrade/downgrade as appropriate to 9.2.
     
    Last edited by raulpica, May 26, 2016 - Reason: Removed trashed post -rp
  5. bobfacemoo

    bobfacemoo GBAtemp Fan

    Member
    350
    62
    Feb 21, 2016
    If you're on OLD 3DS, update to 4.X with a cart, then use RxTools to update back to 9.2. Not sure about N3DS though, will prob need hardmod to fix :/
     
  6. Nyap
    OP

    Nyap HTML Noob

    Banned
    973
    344
    Jan 13, 2016
    That Chaos Site
    luckily im on o3ds

    — Posts automatically merged - Please don't double post! —

    YES
    LEGO CITY UNDERCOVER UPDATES TO 4.5
    IM NOT SCREWED

    — Posts automatically merged - Please don't double post! —

    just to check: could the update on a cart vary?
     
  7. mashers

    mashers Stubborn ape

    Member
    3,837
    5,155
    Jun 10, 2015
    Kongo Jungle
    Yes. Check on 3dsdb.com to find out what your specific version of the game will install. You asked about MK7. Some versions of that install 4.5 too, so you should check first.
     
  8. Nyap
    OP

    Nyap HTML Noob

    Banned
    973
    344
    Jan 13, 2016
    That Chaos Site
    mine is the full (non-demo) eur version, and it says 4.5
     
  9. Columbo2811

    Columbo2811 GBAtemp Maniac

    Member
    1,342
    798
    Jul 19, 2015
    Just gonna tell you I updated with new super Mario bros on an old 3ds and it bricked from 2.1.
     
  10. Nyap
    OP

    Nyap HTML Noob

    Banned
    973
    344
    Jan 13, 2016
    That Chaos Site
    well fuck
     
  11. Columbo2811

    Columbo2811 GBAtemp Maniac

    Member
    1,342
    798
    Jul 19, 2015
    Seen loads of people say it's fine but it wasn't for me. It's up to you. You may be lucky
     
  12. mashers

    mashers Stubborn ape

    Member
    3,837
    5,155
    Jun 10, 2015
    Kongo Jungle
    Can you be more specific? What actually happened?
     
  13. Hking0036

    Hking0036 GBAtemp Fan

    Member
    397
    194
    Sep 15, 2015
    United States
    if you update over 4.x it's a guaranteed brick, yes.

    If you get onto 4.x you can load rxtools through mset and then update to 9.2.
    Obviously it's not ideal.
     
    Last edited by Hking0036, May 26, 2016
  14. Nyap
    OP

    Nyap HTML Noob

    Banned
    973
    344
    Jan 13, 2016
    That Chaos Site
    can I do it using sysUpdater? and if not, what do I do?
    also, It didn't brick :D
     
  15. Hking0036

    Hking0036 GBAtemp Fan

    Member
    397
    194
    Sep 15, 2015
    United States
    once you get into 4.x yes, load a sysupdater cia with rxtools because homebrew launcher won't work and use the 9.2 pack. After you get to 9.2 set homebrew back up and install A9LH with SafeA9LHInstaller.

    Remember to verify your nand dumps.
     
    Last edited by Hking0036, May 26, 2016
  16. Columbo2811

    Columbo2811 GBAtemp Maniac

    Member
    1,342
    798
    Jul 19, 2015
    I had corrupt NAND backup too wouldn't restore. I used the new super Mario 2 game to update and it bricked. I had to get hard mod done from gamesquest. That's basically it.
     
  17. Nyap
    OP

    Nyap HTML Noob

    Banned
    973
    344
    Jan 13, 2016
    That Chaos Site
    :/ is there something else than MSET that I could use? i don't have a ds flashcart
    let me guess: no
    and that's where my luck streak ends :cry:
     
  18. mashers

    mashers Stubborn ape

    Member
    3,837
    5,155
    Jun 10, 2015
    Kongo Jungle
    Check the code on the cart (it will be something like LNA-CTR-AMKP-EUR at the bottom of the label). Then go to 3dsdb.com and search for 'mario kart' and find the version where the serial column matches your cart. Then check the firmware column to see what version it will install.
     
  19. Nyap
    OP

    Nyap HTML Noob

    Banned
    973
    344
    Jan 13, 2016
    That Chaos Site
    i'm on 4.5.0-4E already
     
  20. mashers

    mashers Stubborn ape

    Member
    3,837
    5,155
    Jun 10, 2015
    Kongo Jungle
    Well, buy a DS flashcart if necessary. It's cheaper than leaving your 3DS as a brick or on 2.x, or leaving it on 4.x with no way of installing anything higher.

    — Posts automatically merged - Please don't double post! —

    OIC, I didn't realise you had already got to that point.
     
  21. Hking0036

    Hking0036 GBAtemp Fan

    Member
    397
    194
    Sep 15, 2015
    United States
    you might be able to use launcher.dat if you have a browser, but I've never used 4.x, I'm assuming that MSET is the best way. DS Flashcarts aren't that pricy though, it's more of a waiting game than anything.