Hacking A9LH OTPHelper fails at cloning stage

iViperz

Well-Known Member
OP
Member
Joined
Jan 7, 2015
Messages
204
Trophies
0
Age
27
XP
225
Country
Hey guys,

I'm currently working through Plailect's guide on my O3DSXL and I'm at the stage where I do the one click set up and clone emunand to sysnand. The cloning apparently failed but I can't seem to find the reason why. It created all the emergency files fine. I get the message "You cannot continue here and you may need to restore your SysNAND".

I haven't received this message before so I'm a little baffled. So far I've succeeded in my previous attempts but on N3DSs.

Added a picture below to demonstrate:
http://imgur.com/tQYGWyh

I have also added OTPHelper log as requested so the issue may be pinpointed.

Would anyone happen to potentially know what may be causing this or a remedy? I can't seem to find anything at all related to this.

Thanks!
 

Attachments

  • OTPHelper.txt
    5.1 KB · Views: 232
Last edited by iViperz,

Ricken

The seven wonders of this world Is something in us
Member
Joined
Jan 19, 2016
Messages
2,610
Trophies
1
Age
19
Location
Shibuya, The small one from Vegas
XP
2,406
Country
United States
Try backing up SD files, making a new RedNand, putting SD files back, formatting SysNand, updating RedNand, formatting RedNand twice, downgrading it to 2.1, THEN see if One Click Setup will work
My best guess is that you got some type of error downgrading RedNand to 2.1
 
General chit-chat
Help Users
    KenniesNewName @ KenniesNewName: Are Krabby patties fish base