A9LH N3DS doesn't turn on anymore, blue light flashes then turns off

Discussion in '3DS - Console, Accessories and Hardware' started by wurstpistole, Jan 21, 2017.

  1. wurstpistole
    OP

    wurstpistole N3DS B9S

    Member
    2,641
    945
    Nov 19, 2015
    Gambia, The
    Hi there,

    I have a strange issue. I just entered freeshop but my internet connection was a bit wonky so it kinda froze while loading. I force shut down my N3DS by holding power. Now when I try to start it, the blue light goes on for a second and goes off again. 3DS won't boot. Taking out battery does not help. Recovery mode combination does not help.

    What is that? I have never had this before, usually forcing shut down does absolutely nothing to the device. How can I get it running again?
     
    Last edited by wurstpistole, Jan 21, 2017
  2. Jayro

    Jayro MediCat USB and Mini Windows 10 Developer

    Member
    GBAtemp Patron
    Jayro is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,966
    2,677
    Jul 23, 2012
    United States
    Octo Canyon
    Probably just need to put a fresh copy of arm9loaderhax.bin on the SD Card's root.
     
  3. xtheman

    xtheman GBAtemp Guru

    Member
    5,847
    5,275
    Jan 28, 2016
    United States
    Is "arm9loaderhax.bin" on your sd card? Your sd card might have gotten corrupted. Try a different sd card but only put luma's "arm9loaderhax.bin" on it
     
  4. Ominous66521

    Ominous66521 GBAtemp Maniac

    Member
    1,086
    246
    Feb 7, 2016
    United States
    You are fine,check your sd card and see if you have the arm9loaderhax.bin on the root
     
  5. wurstpistole
    OP

    wurstpistole N3DS B9S

    Member
    2,641
    945
    Nov 19, 2015
    Gambia, The
    That could be it. It's just gone from the SD, no idea why. Trying that now.

    — Posts automatically merged - Please don't double post! —

    Thanks for the input, guys. It was indeed the a9lh.bin, it's working fine again.
    Strange that it disappeared by itself.

    — Posts automatically merged - Please don't double post! —

    Ah I know what it was. It wasn't freeshop. I tried updating Luma with Starupdater just before and it failed to extract the zip. Pretty sure it deleted the a9lh.bin and didn't put a new one.

    — Posts automatically merged - Please don't double post! —

    But this kinda animates me now to do a fresh NAND and SD backup. :creep:
     
  6. Samlake

    Samlake Member

    Newcomer
    48
    3
    Jan 22, 2017
    United States
    I have the same issue, even if I put a fresh arm9loaderhax.bin
     
  7. Xiphiidae

    Xiphiidae ξίφος εἶδος

    Member
    2,080
    1,016
    Sep 13, 2009
    Australia
    Don't use Star Updater, it's outdated. Use Luma3DS Updater instead.