A9LH detected! Brick avoided!! 11.9

Discussion in '3DS - Flashcards & Custom Firmwares' started by MrMoosh, Jan 26, 2019.

  1. MrMoosh
    OP

    MrMoosh Newbie

    Newcomer
    1
    Jan 26, 2019
    United Kingdom
    Hello all,

    Little bit of background on my n3DS:
    I'm working on a recently purchased one from a secondhand shop, so the history of it before I got it is unknown. I have no idea if this had already been hacked as it was reformatted when I received it.
    The n3DS Version is 11.9.0-42E
    I just want to hack my n3DS so I can get a recording program on there to record some gameplay/stream it.

    I've followed the 3ds hacks guide to the letter and gotten to part IV of installing boot9strap and the dreaded "A9LH detected! Brick avoided!!" has appeared.
    I've followed the link to follow the steps for A9LH to B9S to resolve this but I've hit a wall.

    On part II of A9LH-to-B9S guide, I've tried holding down start when powering on but it takes me to the home screen. I've tried holding down select, still the home screen.
    In the A9LH-to-B9S guide, it mentioned that I need to remove any .bin files in a 'luma/payloads/' folder but I didn't have these folders when originally doing the frogminer method. I've created them from the root of my SD card like it's shown in the picture but still not working. I've tried removing all the folders and starting again and tried the A9LH-to-B9S before trying the frogminer method but still no joy.

    I've seen posts about this could be a false positive and to rename a file to work around it but only if we're sure the n3DS doesn't have A9LH or removing A9LH with a script? (I think this is the uninstalling CFW guide? I've got the godmode9 files and folders from A9LH-to-B9S guide but with it going to the home screen means I can't uninstall it, right?).

    Can anyone give me advice about how to find out if I have A9LH on this n3DS? I'm worried I'm going to bricking it
     
  2. PabloMK7

    PabloMK7 Red Yoshi! ^ω^

    Member
    10
    Feb 21, 2014
    Spain
    Yoshi's Island
    Try holding Select instead of Start and report back if anything happens.
     
  3. MrMoosh
    OP

    MrMoosh Newbie

    Newcomer
    1
    Jan 26, 2019
    United Kingdom
    Just tried, it's still going to the home screen
     
  4. zoogie

    zoogie playing around in the dsiware

    Member
    21
    Nov 30, 2014
    Micronesia, Federated States of
    These are usually false positives, but if you're wrong, you'll brick and you'll need to buy and ntrboot card to fix it.

    There's a pretty reliable method to check for certain. Go to Frogtool -> BOOT .... and wait about 30 secs.
    If it boots a game, you're likely ok to override. If it hangs at a black screen, you are NOT ok.

    Whatever you decide, it's your choice you have to accept any possible consequences. There's always risk involved with NAND writing.

    Source: me, the frogminer/b9sTool dev.
     
    Last edited by zoogie, Jan 26, 2019
    gadzooks2, peteruk, LowEndC and 2 others like this.
  5. DanTrrz

    DanTrrz Newbie

    Newcomer
    1
    Jan 15, 2019
    Mexico
    then what happened, could you made the hack?
     
Loading...