A9LH Black Screen/Not Booting at All

Discussion in '3DS - Flashcards & Custom Firmwares' started by Jiehfeng, Jun 20, 2017.

  1. Jiehfeng
    OP

    Jiehfeng Wu-Wei

    Member
    4,257
    2,011
    Aug 15, 2012
    United States
    Finding that out myself.
    So I gave my old 3DS (original version), hacked with a9lh during the old a9lh plaitect guide, followed it completely and everything worked fine. Recently my friend updated his 3DS and now it doesn't turn on. The light stays on, but it's just a black screen. I tried removing the SD card and booting and vice versa, but still no luck. I asked him if he maybe turned off the 3DS during the update process or something but he says he didn't (not really sure if he did tho...).

    Luckily Hourglass9 and emunand9 are both functional by pressing a button on boot, so could someone walk me through on getting this working again without completely starting over?
    Here are the files present in the sd card directory:

    [​IMG]

    First thing I noticed is the android folders... *sigh*
     
  2. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,891
    716
    Oct 10, 2009
    United States
    you're most likely using an old version of luma. u need to update if that's what's happening.
     
    Quantumcat and Jiehfeng like this.
  3. Jiehfeng
    OP

    Jiehfeng Wu-Wei

    Member
    4,257
    2,011
    Aug 15, 2012
    United States
    Finding that out myself.
    Oh so the newer 3ds firmwares require newer luma, right. How exactly can I update luma manually, link?
     
  4. godreborn

    godreborn GBAtemp Psycho!

    Member
    3,891
    716
    Oct 10, 2009
    United States
    Quantumcat and Jiehfeng like this.
  5. Jiehfeng
    OP

    Jiehfeng Wu-Wei

    Member
    4,257
    2,011
    Aug 15, 2012
    United States
    Finding that out myself.